Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Having problems with DDR callback between PRI-BRI / Configs included

Hi everyone,

trying to get the remote BRI to dial into the PRI authenticate, hang-up and then PRI should call it back.

Almost there but while the PRI's CLID gets picked up, when the BRI dials in there is no CLID presented (althought the system recognises the number in the show caller output!)

Configs attached: (usernames, passwords and IP addresses omited/scrambled for obvious reasons)

HQ: PRI Config

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname PRI

!

enable password 7

!

username WAN password 7

username DATA password 7

memory-size iomem 15

ip subnet-zero

!

!

ip name-server . . .

!

isdn switch-type primary-net5

!

!

controller E1 1/0

pri-group timeslots 1-31

!

!

!

interface Ethernet0/0

description connected to xxLAN

ip address xxx

half-duplex

!

interface Serial1/0:15

description PRI 0000000000

no ip address

encapsulation ppp

dialer pool-member 1

dialer pool-member 2

dialer pool-member 3

dialer pool-member 4

dialer pool-member 5

dialer pool-member 6

dialer pool-member 7

isdn switch-type primary-net5

ppp authentication chap

!

interface Dialer1

description connected to xxxWAN

ip address xxxx

encapsulation ppp

no ip route-cache

no ip mroute-cache

load-interval 60

dialer pool 1

dialer remote-name xxxWAN

dialer enable-timeout 2

dialer string xxxx

dialer caller xxxxcallback

dialer load-threshold 128 outbound

dialer-group 1

fair-queue

no cdp enable

ppp authentication chap

ppp multilink

!

interface Dialer2

description connected to xxxDATA

ip address xxx

encapsulation ppp

no ip route-cache

no ip mroute-cache

load-interval 60

dialer pool 2

dialer remote-name xxxDATA

dialer enable-timeout 2

dialer string 1111

dialer caller 1111callback

dialer load-threshold 128 outbound

dialer-group 1

fair-queue

no cdp enable

ppp authentication chap

ppp multilink

!

interface Dialer3

description connected to eeeWAN

ip address xxx

encapsulation ppp

no ip route-cache

no ip mroute-cache

load-interval 60

dialer pool 3

dialer remote-name eeeWAN

dialer string xxx

dialer-group 1

fair-queue

no cdp enable

ppp authentication chap

ppp multilink

!

interface Dialer4

description connected to gggDATA

ip address xxx

encapsulation ppp

no ip route-cache

no ip mroute-cache

load-interval 60

dialer pool 4

dialer remote-name gggDATA

dialer string eee

dialer-group 1

fair-queue

no cdp enable

ppp authentication chap

ppp multilink

!

interface Dialer5

description connected to rrrWAN

ip address ttt

encapsulation ppp

no ip route-cache

no ip mroute-cache

load-interval 60

dialer pool 5

dialer remote-name rrrWAN

dialer string vvv

dialer-group 1

fair-queue

no cdp enable

ppp authentication chap

ppp multilink

!

interface Dialer6

description connected to rrrDATA

ip address ggg

encapsulation ppp

no ip route-cache

no ip mroute-cache

load-interval 60

dialer pool 6

dialer remote-name rrrDATA

dialer string ggg

dialer-group 1

fair-queue

no cdp enable

ppp authentication chap

ppp multilink

!

interface Dialer7

description connected to home

ip address xxx

encapsulation ppp

no ip route-cache

no ip mroute-cache

load-interval 60

dialer pool 7

dialer remote-name home

dialer string 00

dialer-group 1

fair-queue

no cdp enable

ppp authentication chap

ppp multilink

!

ip classless

ip route xxx

ip route yyy Dialer1

ip route zzz Dialer3

ip route ccc Dialer5

ip route vvv Dialer7

ip route bbb Dialer2

ip route nnn Dialer4

ip route mmm Dialer6

ip http server

!

!

dialer-list 1 protocol ip permit

dialer-list 2 protocol ip permit

snmp-server community public RO

snmp-server enable traps tty

!

line con 0

exec-timeout 0 0

password 7 fff

login

line 65 70

flush-at-activation

line aux 0

line vty 0 4

exec-timeout 0 0

password 7

login

!

!

end

REMOTE BRI Config

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname Race

!

boot host tftp network-confg xxx

enable password 7

!

username GrovePRI password 7

ip subnet-zero

!

!

ip name-server xxx

!

isdn switch-type basic-net3

!

!

!

interface FastEthernet0/0

description connected to RaceLAN

ip address xxx

duplex auto

speed auto

!

interface BRI0/0

description eeePRI D1

no ip address

encapsulation ppp

dialer pool-member 1

isdn switch-type basic-net3

no cdp enable

!

interface FastEthernet0/1

description connected to eeeData

ip address ccc

duplex auto

speed auto

!

interface BRI0/1

description eeePRI D1

no ip address

encapsulation ppp

dialer pool-member 1

isdn switch-type basic-net3

no cdp enable

!

interface BRI1/0

description eeePRI D2

no ip address

encapsulation ppp

dialer pool-member 2

isdn switch-type basic-net3

no cdp enable

!

interface BRI1/1

description eeePRI D2

no ip address

encapsulation ppp

dialer pool-member 2

isdn switch-type basic-net3

no cdp enable

!

interface BRI1/2

description eeePRI D2

no ip address

encapsulation ppp

dialer pool-member 2

isdn switch-type basic-net3

no cdp enable

!

interface BRI1/3

description eeePRI D2

no ip address

encapsulation ppp

dialer pool-member 2

isdn switch-type basic-net3

no cdp enable

!

interface Dialer1

description eeePRI Email

ip address sss

encapsulation ppp

no ip split-horizon

dialer pool 1

dialer idle-timeout 300

dialer redial interval 15 attempts 2

dialer string 2323232323

dialer caller 2323232324

dialer load-threshold 100 either

dialer-group 1

no cdp enable

ppp authentication chap

ppp chap hostname eeeWAN

!

interface Dialer2

description eeePRI Data

ip address fff

encapsulation ppp

no ip split-horizon

dialer pool 2

dialer idle-timeout 300

dialer redial interval 15 attempts 2

dialer string 2121212121

dialer caller 1212121212

dialer load-threshold 100 either

dialer-group 2

no cdp enable

ppp authentication chap

ppp chap hostname eeeDATA

!

ip classless

ip route xxx

ip route ddd

ip route ccc

ip http server

ip pim bidir-enable

!

!

dialer-list 1 protocol ip permit

dialer-list 2 protocol ip permit

snmp-server engineID local snmp-server community public RO

!

line con 0

exec-timeout 0 0

password 7

login

line aux 0

line vty 0 4

exec-timeout 0 0

password 7

login

!

!

end

7 REPLIES

Re: Having problems with DDR callback between PRI-BRI / Configs

Two things:

1: I am missing the interface command dialer remote-name which links a dialer to it's ISDN peer.

2: When defining a ppp chap hostname, you should also define the password with a second interface command-line:

ppp chap password xxxx

I did not see these line in your config.

Stating the obvious, these username/passwd combinations must be on the opposing router as well in the top of the config:

username data password 1234cisco.

Hope this solves your problem.

Leo

Cisco Employee

Re: Having problems with DDR callback between PRI-BRI / Configs

You are trying to configure "isdn callerid callback" so most important part here is the PRI router need to have a callerid received when the call comes in. So if you are not seeing "Calling Party Number" in "debug isdn q931" SETUP message, callback will not work. If callerid is not received, callback will not get authorized.

Here is the link which discuss exactly that along with troubleshooting.

http://www.cisco.com/warp/public/793/access_dial/Isdn_callerID.html

The config looks fine. Only dialer 1 and 2 will initiate callback. So just talk to pri provider so that they forward the callerid when the call comes in to pri lines. Callerid should exactly match in what is received in setup message and in "dialer caller xxxx callback" statement.

Following debug will pin-point the issue, for call come in and callback.

debug isdn q931

debug ppp nego

debug ppp authe

debug aaa authorization

debug dialer

debug ppp cbcp

debug callback

New Member

Re: Having problems with DDR callback between PRI-BRI / Configs

When I do "show caller int d2" in the PRI I can actually see the CLID of the number I am calling (although under dial string it says 0 incoming calls have been screened and 0 incoming calls rejected for callback)

In the "show dialer int d2" on the PRI I can pick up the Dial In number (BRI) but when I do "show isdn a" it does not display a number under the "Calling Number" which I think is what is causing the callback problem.

So we know that the BRI is sending the CLID , the PRI picks it up in some parts but not in the important one...

Any pointers on this?

TIA,

G.

Cisco Employee

Re: Having problems with DDR callback between PRI-BRI / Configs

We need to see the debugs that i have posted in the earlier reply to see the issue.

New Member

Re: Having problems with DDR callback between PRI-BRI / Configs

Debugs as promised:

(tel numbers and IP addresses "masked" throughout as previously)

s deb

Dial on demand:

Dial on demand events debugging is on

PPP:

PPP authentication debugging is on

PPP protocol negotiation debugging is on

PPP Callback Control Protocol debugging is on

The following ISDN debugs are enabled on all DSLs:

debug isdn error is ON.

debug isdn q931 is ON.

Callback:

Callback activity debugging is on

CustPRI#s isdn a

--------------------------------------------------------------------------------

ISDN ACTIVE CALLS

--------------------------------------------------------------------------------

Call Calling Called Remote Seconds Seconds Seconds Charges

Type Number Number Name Used Left Idle Units/Currency

--------------------------------------------------------------------------------

In ---N/A--- 333666 Test2WAN 2458 119 0

In ---N/A--- 333666 Test2DATA 1222 119 0

In ---N/A--- 333666 Test2WAN 1098 119 0

In ---N/A--- 333666 TestWAN 851 119 0

In ---N/A--- 333666 Test2DATA 828 119 0

Out ---N/A--- +123456788 MainWAN 292 119 0 0

Out ---N/A--- +123456787 MainDATA 96 Unavail - 0

--------------------------------------------------------------------------------

CustPRI#sh caller ip

Line User IP Address Local Number Remote Number <->

Se1/0:1 Test2DATA 20.0.0.21 333666 in

Se1/0:2 Test2WAN 20.0.0.17 333666 in

Se1/0:3 Test2WAN 20.0.0.17 333666 in

Se1/0:4 TestWAN 20.0.0.9 333666 in

Se1/0:5 Test2DATA 20.0.0.21 333666 in

Se1/0:28 MainDATA - 1623331113332 out

Di2 MainDATA 20.0.0.5 - - in

CustPRI#

CustPRI#term mon

CustPRI#

2w3d: ISDN Se1/0:15 Q931: RX <- DISCONNECT pd = 8 callref = 0xD86F

Cause i = 0x829C - Invalid number format (incomplete number)

2w3d: ISDN Se1/0:15 Q931: TX -> RELEASE pd = 8 callref = 0x586F

2w3d: ISDN Se1/0:15 Q931: RX <- RELEASE_COMP pd = 8 callref = 0xD86F

2w3d: Serial1/0:15: wait for isdn carrier timeout, call id=0xD872

2w3d: Se1/0:15 DDR: rotor dialout [priority]

2w3d: Se1/0:15 DDR: Dialing cause ip (s=20.0.0.2, d=10.0.10.1)

2w3d: Se1/0:15 DDR: Attempting to dial 1623331113333

2w3d: ISDN Se1/0:15 Q931: TX -> SETUP pd = 8 callref = 0x5870

Bearer Capability i = 0x8890

Standard = CCITT

Transer Capability = Unrestricted Digital

Transfer Mode = Circuit

Transfer Rate = 64 kbit/s

Channel ID i = 0xA9839F

Exclusive, Channel 31

Called Party Number i = 0x81, '1623331113333'

Plan:ISDN, Type:Unknown

2w3d: ISDN Se1/0:15 Q931: RX <- SETUP_ACK pd = 8 callref = 0xD870

Channel ID i = 0xA9839F

Exclusive, Channel 31

Progress Ind i = 0x8288 - In-band info or appropriate now available

2w3d: ISDN Se1/0:15 Q931: RX <- CALL_PROC pd = 8 callref = 0xD870

2w3d: ISDN Se1/0:15 Q931: RX <- ALERTING pd = 8 callref = 0xD870

2w3d: ISDN Se1/0:15 Q931: RX <- CONNECT pd = 8 callref = 0xD870

2w3d: %LINK-3-UPDOWN: Interface Serial1/0:30, changed state to up

2w3d: Se1/0:30: interface must be fifo queue, force fifo

2w3d: %DIALER-6-BIND: Interface Se1/0:30 bound to profile Di1

2w3d: ISDN Se1/0:15 Q931: TX -> CONNECT_ACK pd = 8 callref = 0x5870

2w3d: Se1/0:30 PPP: Treating connection as a callout

2w3d: Se1/0:30 PPP: Phase is ESTABLISHING, Active Open

2w3d: Se1/0:30 PPP: Authorization required

2w3d: Se1/0:30 LCP: O CONFREQ [Closed] id 156 len 30

2w3d: Se1/0:30 LCP: AuthProto CHAP (0x0305C22305)

2w3d: Se1/0:30 LCP: MagicNumber 0x5D0B76BC (0x05065D0B76BC)

2w3d: Se1/0:30 LCP: MRRU 1524 (0x110405F4)

2w3d: Se1/0:30 LCP: EndpointDisc 1 CustPRI (0x130B0147726F7665505249)

2w3d: Se1/0:30 LCP: I CONFREQ [REQsent] id 1 len 15

2w3d: Se1/0:30 LCP: AuthProto CHAP (0x0305C22305)

2w3d: Se1/0:30 LCP: MagicNumber 0x1F0588C6 (0x05061F0588C6)

2w3d: Se1/0:30 LCP: O CONFACK [REQsent] id 1 len 15

2w3d: Se1/0:30 LCP: AuthProto CHAP (0x0305C22305)

2w3d: Se1/0:30 LCP: MagicNumber 0x1F0588C6 (0x05061F0588C6)

2w3d: Se1/0:30 LCP: I CONFREJ [ACKsent] id 156 len 8

2w3d: Se1/0:30 LCP: MRRU 1524 (0x110405F4)

2w3d: Se1/0:30 LCP: O CONFREQ [ACKsent] id 157 len 26

2w3d: Se1/0:30 LCP: AuthProto CHAP (0x0305C22305)

2w3d: Se1/0:30 LCP: MagicNumber 0x5D0B76BC (0x05065D0B76BC)

2w3d: Se1/0:30 LCP: EndpointDisc 1 CustPRI (0x130B0147726F7665505249)

2w3d: Se1/0:30 LCP: I CONFACK [ACKsent] id 157 len 26

2w3d: Se1/0:30 LCP: AuthProto CHAP (0x0305C22305)

2w3d: Se1/0:30 LCP: MagicNumber 0x5D0B76BC (0x05065D0B76BC)

2w3d: Se1/0:30 LCP: EndpointDisc 1 CustPRI (0x130B0147726F7665505249)

2w3d: Se1/0:30 LCP: State is Open

2w3d: Se1/0:30 MCB: Initialize

2w3d: Se1/0:30 PPP: Phase is AUTHENTICATING, by both

2w3d: Se1/0:30 CHAP: O CHALLENGE id 101 len 29 from "CustPRI"

2w3d: Se1/0:30 CHAP: I CHALLENGE id 202 len 28 from "MainWAN"

2w3d: Se1/0:30 CHAP: Using hostname from unknown source

2w3d: Se1/0:30 CHAP: Using password from AAA

2w3d: Se1/0:30 CHAP: O RESPONSE id 202 len 29 from "CustPRI"

2w3d: Se1/0:30 CHAP: I SUCCESS id 202 len 4

2w3d: Se1/0:30 CHAP: I RESPONSE id 101 len 28 from "MainWAN"

2w3d: Se1/0:30 PPP: Sent CHAP LOGIN Request to AAA

2w3d: Se1/0:30 PPP: Received LOGIN Response from AAA = PASS

2w3d: Se1/0:30 DDR: Remote name for MainWAN

2w3d: Se1/0:30 CHAP: O SUCCESS id 101 len 4

2w3d: Se1/0:30 PPP: Phase is UP

2w3d: Se1/0:30 IPCP: O CONFREQ [Closed] id 38 len 10

2w3d: Se1/0:30 IPCP: Address 20.0.0.2 (0x03060F000002)

2w3d: Se1/0:30 IPCP: I CONFREQ [REQsent] id 1 len 10

2w3d: Se1/0:30 IPCP: Address 20.0.0.1 (0x03060F000001)

2w3d: Se1/0:30 AAA/AUTHOR/IPCP: Start. Her address 20.0.0.1, we want 0.0.0.0

2w3d: Se1/0:30 AAA/AUTHOR/IPCP: Reject 20.0.0.1, using 0.0.0.0

2w3d: Se1/0:30 AAA/AUTHOR/IPCP: Done. Her address 20.0.0.1, we want 0.0.0.0

2w3d: Se1/0:30 IPCP: O CONFACK [REQsent] id 1 len 10

2w3d: Se1/0:30 IPCP: Address 20.0.0.1 (0x03060F000001)

2w3d: Se1/0:30 IPCP: I CONFACK [ACKsent] id 38 len 10

2w3d: Se1/0:30 IPCP: Address 20.0.0.2 (0x03060F000002)

2w3d: Se1/0:30 IPCP: State is Open

2w3d: Se1/0:30 DDR: dialer protocol up

2w3d: Di1 IPCP: Install route to 20.0.0.1

2w3d: Se1/0:30 IPCP: Add link info for cef entry 20.0.0.1

2w3d: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0:30, changed state to up

2w3d: %ISDN-6-CONNECT: Interface Serial1/0:30 is now connected to 1623331113333 MainWAN

2w3d: %CDP-4-DUPLEX_MISMATCH: duplex mismatch discovered on Ethernet0/0 (not full duplex), with ADrouter.Factory.WF1 FastEthernet0/1 (full duplex).

2w3d: Se1/0:30 DDR: disconnecting call

2w3d: %ISDN-6-DISCONNECT: Interface Serial1/0:30 disconnected from 1623331113333 MainWAN, call lasted 47 seconds

2w3d: ISDN Se1/0:15 Q931: TX -> DISCONNECT pd = 8 callref = 0x5870

Cause i = 0x8090 - Normal call clearing

2w3d: Di1 DDR: No bundle in dialer_fsm_up

2w3d: ISDN Se1/0:15 Q931: RX <- RELEASE pd = 8 callref = 0xD870

2w3d: %LINK-3-UPDOWN: Interface Serial1/0:30, changed state to down

2w3d: Se1/0:30 IPCP: Remove link info for cef entry 20.0.0.1

2w3d: Se1/0:15 DDR: has total 0 call(s), dial_out 0, dial_in 0

2w3d: %DIALER-6-UNBIND: Interface Se1/0:30 unbound from profile Di1

2w3d: ISDN Se1/0:15 Q931: TX -> RELEASE_COMP pd = 8 callref = 0x5870

2w3d: Di1 IPCP: Remove route to 20.0.0.1

2w3d: Se1/0:30 IPCP: State is Closed

2w3d: Se1/0:30 PPP: Phase is TERMINATING

2w3d: Se1/0:30 LCP: State is Closed

2w3d: Se1/0:30 PPP: Phase is DOWN

2w3d: Se1/0:30 DDR: disconnecting call

2w3d: Se1/0:15 DDR: rotor dialout [priority]

2w3d: Se1/0:15 DDR: Dialing cause ip (s=1.0.0.180, d=10.0.10.250)

2w3d: Se1/0:15 DDR: Attempting to dial 1623331113333

2w3d: ISDN Se1/0:15 Q931: TX -> SETUP pd = 8 callref = 0x5871

Bearer Capability i = 0x8890

Standard = CCITT

Transer Capability = Unrestricted Digital

Transfer Mode = Circuit

Transfer Rate = 64 kbit/s

Channel ID i = 0xA9839F

Exclusive, Channel 31

Called Party Number i = 0x81, '1623331113333'

Plan:ISDN, Type:Unknown

2w3d: ISDN Se1/0:15 Q931: RX <- SETUP_ACK pd = 8 callref = 0xD871

Channel ID i = 0xA9839F

Exclusive, Channel 31

Progress Ind i = 0x8288 - In-band info or appropriate now available

2w3d: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0:30, changed state to down

2w3d: Se1/0:28 PPP: Phase is TERMINATING

2w3d: Se1/0:28 LCP: O TERMREQ [Open] id 251 len 4

2w3d: Di2 IPCP: Remove link info for cef entry 20.0.0.5

2w3d: Di2 IPCP: State is Closed

2w3d: Di2 PPP: Phase is TERMINATING

2w3d: Di2 LCP: State is Closed

2w3d: Di2 PPP: Phase is DOWN

2w3d: Di2 DDR: disconnecting call

2w3d: Di2 DDR is disconnecting, could not clear interface.

2w3d: ISDN Se1/0:15 Q931: RX <- CALL_PROC pd = 8 callref = 0xD871

2w3d: Di2 IPCP: Remove route to 20.0.0.5

2w3d: Se1/0:28 LCP: I TERMACK [TERMsent] id 251 len 4

2w3d: Se1/0:28 LCP: State is Closed

2w3d: Se1/0:28 PPP: Phase is DOWN

2w3d: Se1/0:28 DDR: disconnecting call

2w3d: Se1/0:28 PPP: Phase is ESTABLISHING, Passive Open

2w3d: Se1/0:28 LCP: State is Listen

2w3d: %ISDN-6-DISCONNECT: Interface Serial1/0:28 disconnected from 1623331113332 MainDATA, call lasted 189 seconds

2w3d: ISDN Se1/0:15 Q931: TX -> DISCONNECT pd = 8 callref = 0x586A

Cause i = 0x8090 - Normal call clearing

2w3d: ISDN Se1/0:15 Q931: RX <- RELEASE pd = 8 callref = 0xD86A

2w3d: %LINK-3-UPDOWN: Interface Serial1/0:28, changed state to down

2w3d: Se1/0:15 DDR: has total 0 call(s), dial_out 0, dial_in 0

2w3d: %DIALER-6-UNBIND: Interface Se1/0:28 unbound from profile Di2

2w3d: ISDN Se1/0:15 Q931: TX -> RELEASE_COMP pd = 8 callref = 0x586A

2w3d: Se1/0:28 LCP: State is Closed

2w3d: Se1/0:28 PPP: Phase is DOWN

2w3d: Se1/0:28 DDR: disconnecting call

2w3d: ISDN Se1/0:15 Q931: RX <- ALERTING pd = 8 callref = 0xD871

2w3d: ISDN Se1/0:15 Q931: RX <- CONNECT pd = 8 callref = 0xD871

2w3d: %LINK-3-UPDOWN: Interface Serial1/0:30, changed state to up

2w3d: Se1/0:30: interface must be fifo queue, force fifo

2w3d: %DIALER-6-BIND: Interface Se1/0:30 bound to profile Di1

2w3d: ISDN Se1/0:15 Q931: TX -> CONNECT_ACK pd = 8 callref = 0x5871

2w3d: Se1/0:30 PPP: Treating connection as a callout

2w3d: Se1/0:30 PPP: Phase is ESTABLISHING, Active Open

2w3d: Se1/0:30 PPP: Authorization required

2w3d: Se1/0:30 LCP: O CONFREQ [Closed] id 158 len 30

2w3d: Se1/0:30 LCP: AuthProto CHAP (0x0305C22305)

2w3d: Se1/0:30 LCP: MagicNumber 0x5D0C3981 (0x05065D0C3981)

2w3d: Se1/0:30 LCP: MRRU 1524 (0x110405F4)

2w3d: Se1/0:30 LCP: EndpointDisc 1 CustPRI (0x130B0147726F7665505249)

2w3d: Se1/0:30 LCP: I CONFREQ [REQsent] id 1 len 15

2w3d: Se1/0:30 LCP: AuthProto CHAP (0x0305C22305)

2w3d: Se1/0:30 LCP: MagicNumber 0x1F064B87 (0x05061F064B87)

2w3d: Se1/0:30 LCP: O CONFACK [REQsent] id 1 len 15

2w3d: Se1/0:30 LCP: AuthProto CHAP (0x0305C22305)

2w3d: Se1/0:30 LCP: MagicNumber 0x1F064B87 (0x05061F064B87)

2w3d: Se1/0:30 LCP: I CONFREJ [ACKsent] id 158 len 8

2w3d: Se1/0:30 LCP: MRRU 1524 (0x110405F4)

2w3d: Se1/0:30 LCP: O CONFREQ [ACKsent] id 159 len 26

2w3d: Se1/0:30 LCP: AuthProto CHAP (0x0305C22305)

2w3d: Se1/0:30 LCP: MagicNumber 0x5D0C3981 (0x05065D0C3981)

2w3d: Se1/0:30 LCP: EndpointDisc 1 CustPRI (0x130B0147726F7665505249)

2w3d: Se1/0:30 LCP: I CONFACK [ACKsent] id 159 len 26

2w3d: Se1/0:30 LCP: AuthProto CHAP (0x0305C22305)

2w3d: Se1/0:30 LCP: MagicNumber 0x5D0C3981 (0x05065D0C3981)

2w3d: Se1/0:30 LCP: EndpointDisc 1 CustPRI (0x130B0147726F7665505249)

2w3d: Se1/0:30 LCP: State is Open

2w3d: Se1/0:30 MCB: Initialize

2w3d: Se1/0:30 PPP: Phase is AUTHENTICATING, by both

2w3d: Se1/0:30 CHAP: O CHALLENGE id 102 len 29 from "CustPRI"

2w3d: Se1/0:30 CHAP: I CHALLENGE id 203 len 28 from "MainWAN"

2w3d: Se1/0:30 CHAP: Using hostname from unknown source

2w3d: Se1/0:30 CHAP: Using password from AAA

2w3d: Se1/0:30 CHAP: O RESPONSE id 203 len 29 from "CustPRI"

2w3d: Se1/0:30 CHAP: I SUCCESS id 203 len 4

2w3d: Se1/0:30 CHAP: I RESPONSE id 102 len 28 from "MainWAN"

2w3d: Se1/0:30 PPP: Sent CHAP LOGIN Request to AAA

2w3d: Se1/0:30 PPP: Received LOGIN Response from AAA = PASS

2w3d: Se1/0:30 DDR: Remote name for MainWAN

2w3d: Se1/0:30 CHAP: O SUCCESS id 102 len 4

2w3d: Se1/0:30 PPP: Phase is UP

2w3d: Se1/0:30 IPCP: O CONFREQ [Closed] id 39 len 10

2w3d: Se1/0:30 IPCP: Address 20.0.0.2 (0x03060F000002)

2w3d: Se1/0:30 IPCP: I CONFREQ [REQsent] id 1 len 10

2w3d: Se1/0:30 IPCP: Address 20.0.0.1 (0x03060F000001)

2w3d: Se1/0:30 AAA/AUTHOR/IPCP: Start. Her address 20.0.0.1, we want 0.0.0.0

2w3d: Se1/0:30 AAA/AUTHOR/IPCP: Reject 20.0.0.1, using 0.0.0.0

2w3d: Se1/0:30 AAA/AUTHOR/IPCP: Done. Her address 20.0.0.1, we want 0.0.0.0

2w3d: Se1/0:30 IPCP: O CONFACK [REQsent] id 1 len 10

2w3d: Se1/0:30 IPCP: Address 20.0.0.1 (0x03060F000001)

2w3d: Se1/0:30 IPCP: I CONFACK [ACKsent] id 39 len 10

2w3d: Se1/0:30 IPCP: Address 20.0.0.2 (0x03060F000002)

2w3d: Se1/0:30 IPCP: State is Open

2w3d: Se1/0:30 DDR: dialer protocol up

2w3d: Di1 IPCP: Install route to 20.0.0.1

2w3d: Se1/0:30 IPCP: Add link info for cef entry 20.0.0.1

2w3d: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0:28, changed state to down

2w3d: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0:30, changed state to up

2w3d: %ISDN-6-CONNECT: Interface Serial1/0:30 is now connected to 1623331113333 MainWAN

2w3d: Se1/0:15 DDR: rotor dialout [priority]

2w3d: Se1/0:15 DDR: Dialing cause ip (s=20.0.0.6, d=20.0.0.6)

2w3d: Se1/0:15 DDR: Attempting to dial 1623331113332

2w3d: ISDN Se1/0:15 Q931: TX -> SETUP pd = 8 callref = 0x5872

Bearer Capability i = 0x8890

Standard = CCITT

Transer Capability = Unrestricted Digital

Transfer Mode = Circuit

Transfer Rate = 64 kbit/s

Channel ID i = 0xA9839E

Exclusive, Channel 30

Called Party Number i = 0x81, '1623331113332'

Plan:ISDN, Type:Unknown

2w3d: ISDN Se1/0:15 Q931: RX <- SETUP_ACK pd = 8 callref = 0xD872

Channel ID i = 0xA9839E

Exclusive, Channel 30

Progress Ind i = 0x8288 - In-band info or appropriate now available

2w3d: ISDN Se1/0:15 Q931: RX <- CALL_PROC pd = 8 callref = 0xD872

2w3d: ISDN Se1/0:15 Q931: RX <- ALERTING pd = 8 callref = 0xD872

2w3d: ISDN Se1/0:15 Q931: RX <- CONNECT pd = 8 callref = 0xD872

2w3d: %LINK-3-UPDOWN: Interface Serial1/0:29, changed state to up

2w3d: Se1/0:29: interface must be fifo queue, force fifo

2w3d: %DIALER-6-BIND: Interface Se1/0:29 bound to profile Di2

2w3d: ISDN Se1/0:15 Q931: TX -> CONNECT_ACK pd = 8 callref = 0x5872

2w3d: Se1/0:29 PPP: Treating connection as a callout

2w3d: Se1/0:29 PPP: Phase is ESTABLISHING, Active Open

2w3d: Se1/0:29 PPP: Authorization required

2w3d: Se1/0:29 LCP: O CONFREQ [Closed] id 150 len 30

2w3d: Se1/0:29 LCP: AuthProto CHAP (0x0305C22305)

2w3d: Se1/0:29 LCP: MagicNumber 0x5D0C6843 (0x05065D0C6843)

2w3d: Se1/0:29 LCP: MRRU 1524 (0x110405F4)

2w3d: Se1/0:29 LCP: EndpointDisc 1 CustPRI (0x130B0147726F7665505249)

2w3d: Se1/0:29 LCP: I CONFREQ [REQsent] id 1 len 30

2w3d: Se1/0:29 LCP: AuthProto CHAP (0x0305C22305)

2w3d: Se1/0:29 LCP: MagicNumber 0x1F067A4D (0x05061F067A4D)

2w3d: Se1/0:29 LCP: MRRU 1524 (0x110405F4)

2w3d: Se1/0:29 LCP: EndpointDisc 1 MainDATA (0x130B015261636544415441)

2w3d: Se1/0:29 LCP: O CONFACK [REQsent] id 1 len 30

2w3d: Se1/0:29 LCP: AuthProto CHAP (0x0305C22305)

2w3d: Se1/0:29 LCP: MagicNumber 0x1F067A4D (0x05061F067A4D)

2w3d: Se1/0:29 LCP: MRRU 1524 (0x110405F4)

2w3d: Se1/0:29 LCP: EndpointDisc 1 MainDATA (0x130B015261636544415441)

2w3d: Se1/0:29 LCP: I CONFACK [ACKsent] id 150 len 30

2w3d: Se1/0:29 LCP: AuthProto CHAP (0x0305C22305)

2w3d: Se1/0:29 LCP: MagicNumber 0x5D0C6843 (0x05065D0C6843)

2w3d: Se1/0:29 LCP: MRRU 1524 (0x110405F4)

2w3d: Se1/0:29 LCP: EndpointDisc 1 CustPRI (0x130B0147726F7665505249)

2w3d: Se1/0:29 LCP: State is Open

2w3d: Se1/0:29 MCB: Initialize

2w3d: Se1/0:29 PPP: Phase is AUTHENTICATING, by both

2w3d: Se1/0:29 CHAP: O CHALLENGE id 34 len 29 from "CustPRI"

2w3d: Se1/0:29 CHAP: I CHALLENGE id 18 len 29 from "MainDATA"

2w3d: Se1/0:29 CHAP: Using hostname from unknown source

2w3d: Se1/0:29 CHAP: Using password from AAA

2w3d: Se1/0:29 CHAP: O RESPONSE id 18 len 29 from "CustPRI"

2w3d: Se1/0:29 CHAP: I SUCCESS id 18 len 4

2w3d: Se1/0:29 CHAP: I RESPONSE id 34 len 29 from "MainDATA"

2w3d: Se1/0:29 PPP: Sent CHAP LOGIN Request to AAA

2w3d: Se1/0:29 PPP: Received LOGIN Response from AAA = PASS

2w3d: Se1/0:29 DDR: Remote name for MainDATA

2w3d: Se1/0:29 CHAP: O SUCCESS id 34 len 4

2w3d: Se1/0:29 PPP: Phase is VIRTUALIZED

2w3d: Di2 MLP: Added first link Se1/0:29 to bundle MainDATA

2w3d: Di2 PPP: Treating connection as a callout

2w3d: Di2 PPP: Phase is UP

2w3d: Di2 IPCP: O CONFREQ [Closed] id 154 len 10

2w3d: Di2 IPCP: Address 20.0.0.6 (0x03060F000006)

2w3d: Di2 IPCP: I CONFREQ [REQsent] id 73 len 10

2w3d: Di2 IPCP: Address 20.0.0.5 (0x03060F000005)

2w3d: Di2 AAA/AUTHOR/IPCP: Start. Her address 20.0.0.5, we want 0.0.0.0

2w3d: Di2 AAA/AUTHOR/IPCP: Reject 20.0.0.5, using 0.0.0.0

2w3d: Di2 AAA/AUTHOR/IPCP: Done. Her address 20.0.0.5, we want 0.0.0.0

2w3d: Di2 IPCP: O CONFACK [REQsent] id 73 len 10

2w3d: Di2 IPCP: Address 20.0.0.5 (0x03060F000005)

2w3d: Di2 IPCP: I CONFACK [ACKsent] id 154 len 10

2w3d: Di2 IPCP: Address 20.0.0.6 (0x03060F000006)

2w3d: Di2 IPCP: State is Open

2w3d: Di2 DDR: dialer protocol up

2w3d: Di2 IPCP: Install route to 20.0.0.5

2w3d: Di2 IPCP: Add link info for cef entry 20.0.0.5

2w3d: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0:29, changed state to up

2w3d: %ISDN-6-CONNECT: Interface Serial1/0:29 is now connected to 1623331113332 MainDATA

2w3d: Se1/0:30 DDR: disconnecting call

2w3d: %ISDN-6-DISCONNECT: Interface Serial1/0:30 disconnected from 1623331113333 MainWAN, call lasted 18 seconds

2w3d: ISDN Se1/0:15 Q931: TX -> DISCONNECT pd = 8 callref = 0x5871

Cause i = 0x8090 - Normal call clearing

2w3d: ISDN Se1/0:15 Q931: RX <- RELEASE pd = 8 callref = 0xD871

2w3d: %LINK-3-UPDOWN: Interface Serial1/0:30, changed state to down

2w3d: Se1/0:30 IPCP: Remove link info for cef entry 20.0.0.1

2w3d: Se1/0:15 DDR: has total 0 call(s), dial_out 0, dial_in 0

2w3d: %DIALER-6-UNBIND: Interface Se1/0:30 unbound from profile Di1

2w3d: ISDN Se1/0:15 Q931: TX -> RELEASE_COMP pd = 8 callref = 0x5871

2w3d: Di1 IPCP: Remove route to 20.0.0.1

2w3d: Se1/0:30 IPCP: State is Closed

2w3d: Se1/0:30 PPP: Phase is TERMINATING

2w3d: Se1/0:30 LCP: State is Closed

2w3d: Se1/0:30 PPP: Phase is DOWN

2w3d: Se1/0:30 DDR: disconnecting call

2w3d: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0:30, changed state to down

2w3d: Se1/0:29 PPP: Phase is TERMINATING

2w3d: Se1/0:29 LCP: O TERMREQ [Open] id 151 len 4

2w3d: Di2 IPCP: Remove link info for cef entry 20.0.0.5

2w3d: Di2 IPCP: State is Closed

2w3d: Di2 PPP: Phase is TERMINATING

2w3d: Di2 LCP: State is Closed

2w3d: Di2 PPP: Phase is DOWN

2w3d: Di2 DDR: disconnecting call

2w3d: Di2 DDR is disconnecting, could not clear interface.

2w3d: Di2 IPCP: Remove route to 20.0.0.5

2w3d: Se1/0:29 LCP: I TERMACK [TERMsent] id 151 len 4

2w3d: Se1/0:29 LCP: State is Closed

2w3d: Se1/0:29 PPP: Phase is DOWN

2w3d: Se1/0:29 DDR: disconnecting call

2w3d: Se1/0:29 PPP: Phase is ESTABLISHING, Passive Open

2w3d: Se1/0:29 LCP: State is Listen

2w3d: %ISDN-6-DISCONNECT: Interface Serial1/0:29 disconnected from 1623331113332 MainDATA, call lasted 10 seconds

2w3d: ISDN Se1/0:15 Q931: TX -> DISCONNECT pd = 8 callref = 0x5872

Cause i = 0x8090 - Normal call clearing

2w3d: ISDN Se1/0:15 Q931: RX <- RELEASE pd = 8 callref = 0xD872

2w3d: %LINK-3-UPDOWN: Interface Serial1/0:29, changed state to down

2w3d: Se1/0:15 DDR: has total 0 call(s), dial_out 0, dial_in 0

2w3d: %DIALER-6-UNBIND: Interface Se1/0:29 unbound from profile Di2

2w3d: ISDN Se1/0:15 Q931: TX -> RELEASE_COMP pd = 8 callref = 0x5872

2w3d: Se1/0:29 LCP: State is Closed

2w3d: Se1/0:29 PPP: Phase is DOWN

2w3d: Se1/0:29 DDR: disconnecting call

2w3d: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0:29, changed state to down

2w3d: Se1/0:15 DDR: rotor dialout [priority]

2w3d: Se1/0:15 DDR: Dialing cause ip (s=20.0.0.2, d=20.0.0.2)

2w3d: Se1/0:15 DDR: Attempting to dial 1623331113333

2w3d: ISDN Se1/0:15 Q931: TX -> SETUP pd = 8 callref = 0x5873

Bearer Capability i = 0x8890

Standard = CCITT

Transer Capability = Unrestricted Digital

Transfer Mode = Circuit

Transfer Rate = 64 kbit/s

Channel ID i = 0xA9839F

Exclusive, Channel 31

Called Party Number i = 0x81, '1623331113333'

Plan:ISDN, Type:Unknown

2w3d: ISDN Se1/0:15 Q931: RX <- SETUP_ACK pd = 8 callref = 0xD873

Channel ID i = 0xA9839F

Exclusive, Channel 31

Progress Ind i = 0x8288 - In-band info or appropriate now available

2w3d: ISDN Se1/0:15 Q931: RX <- CALL_PROC pd = 8 callref = 0xD873

2w3d: ISDN Se1/0:15 Q931: RX <- ALERTING pd = 8 callref = 0xD873

2w3d: ISDN Se1/0:15 Q931: RX <- CONNECT pd = 8 callref = 0xD873

2w3d: %LINK-3-UPDOWN: Interface Serial1/0:30, changed state to up

2w3d: Se1/0:30: interface must be fifo queue, force fifo

2w3d: %DIALER-6-BIND: Interface Se1/0:30 bound to profile Di1

2w3d: ISDN Se1/0:15 Q931: TX -> CONNECT_ACK pd = 8 callref = 0x5873

2w3d: Se1/0:30 PPP: Treating connection as a callout

2w3d: Se1/0:30 PPP: Phase is ESTABLISHING, Active Open

2w3d: Se1/0:30 PPP: Authorization required

2w3d: Se1/0:30 LCP: O CONFREQ [Closed] id 160 len 30

2w3d: Se1/0:30 LCP: AuthProto CHAP (0x0305C22305)

2w3d: Se1/0:30 LCP: MagicNumber 0x5D0CA288 (0x05065D0CA288)

2w3d: Se1/0:30 LCP: MRRU 1524 (0x110405F4)

2w3d: Se1/0:30 LCP: EndpointDisc 1 CustPRI (0x130B0147726F7665505249)

2w3d: Se1/0:30 LCP: I CONFREQ [REQsent] id 1 len 15

2w3d: Se1/0:30 LCP: AuthProto CHAP (0x0305C22305)

2w3d: Se1/0:30 LCP: MagicNumber 0x1F06B492 (0x05061F06B492)

2w3d: Se1/0:30 LCP: O CONFACK [REQsent] id 1 len 15

2w3d: Se1/0:30 LCP: AuthProto CHAP (0x0305C22305)

2w3d: Se1/0:30 LCP: MagicNumber 0x1F06B492 (0x05061F06B492)

2w3d: Se1/0:30 LCP: I CONFREJ [ACKsent] id 160 len 8

2w3d: Se1/0:30 LCP: MRRU 1524 (0x110405F4)

2w3d: Se1/0:30 LCP: O CONFREQ [ACKsent] id 161 len 26

2w3d: Se1/0:30 LCP: AuthProto CHAP (0x0305C22305)

2w3d: Se1/0:30 LCP: MagicNumber 0x5D0CA288 (0x05065D0CA288)

2w3d: Se1/0:30 LCP: EndpointDisc 1 CustPRI (0x130B0147726F7665505249)

2w3d: Se1/0:30 LCP: I CONFACK [ACKsent] id 161 len 26

2w3d: Se1/0:30 LCP: AuthProto CHAP (0x0305C22305)

2w3d: Se1/0:30 LCP: MagicNumber 0x5D0CA288 (0x05065D0CA288)

2w3d: Se1/0:30 LCP: EndpointDisc 1 CustPRI (0x130B0147726F7665505249)

2w3d: Se1/0:30 LCP: State is Open

2w3d: Se1/0:30 MCB: Initialize

2w3d: Se1/0:30 PPP: Phase is AUTHENTICATING, by both

2w3d: Se1/0:30 CHAP: O CHALLENGE id 103 len 29 from "CustPRI"

2w3d: Se1/0:30 CHAP: I CHALLENGE id 204 len 28 from "MainWAN"

2w3d: Se1/0:30 CHAP: Using hostname from unknown source

2w3d: Se1/0:30 CHAP: Using password from AAA

2w3d: Se1/0:30 CHAP: O RESPONSE id 204 len 29 from "CustPRI"

2w3d: Se1/0:30 CHAP: I SUCCESS id 204 len 4

2w3d: Se1/0:30 CHAP: I RESPONSE id 103 len 28 from "MainWAN"

2w3d: Se1/0:30 PPP: Sent CHAP LOGIN Request to AAA

2w3d: Se1/0:30 PPP: Received LOGIN Response from AAA = PASS

2w3d: Se1/0:30 DDR: Remote name for MainWAN

2w3d: Se1/0:30 CHAP: O SUCCESS id 103 len 4

2w3d: Se1/0:30 PPP: Phase is UP

2w3d: Se1/0:30 IPCP: O CONFREQ [Closed] id 40 len 10

2w3d: Se1/0:30 IPCP: Address 20.0.0.2 (0x03060F000002)

2w3d: Se1/0:30 IPCP: I CONFREQ [REQsent] id 1 len 10

2w3d: Se1/0:30 IPCP: Address 20.0.0.1 (0x03060F000001)

2w3d: Se1/0:30 AAA/AUTHOR/IPCP: Start. Her address 20.0.0.1, we want 0.0.0.0

2w3d: Se1/0:30 AAA/AUTHOR/IPCP: Reject 20.0.0.1, using 0.0.0.0

2w3d: Se1/0:30 AAA/AUTHOR/IPCP: Done. Her address 20.0.0.1, we want 0.0.0.0

2w3d: Se1/0:30 IPCP: O CONFACK [REQsent] id 1 len 10

2w3d: Se1/0:30 IPCP: Address 20.0.0.1 (0x03060F000001)

2w3d: Se1/0:30 IPCP: I CONFACK [ACKsent] id 40 len 10

2w3d: Se1/0:30 IPCP: Address 20.0.0.2 (0x03060F000002)

2w3d: Se1/0:30 IPCP: State is Open

2w3d: Se1/0:30 DDR: dialer protocol up

2w3d: Di1 IPCP: Install route to 20.0.0.1

2w3d: Se1/0:30 IPCP: Add link info for cef entry 20.0.0.1

2w3d: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0:30, changed state to up

2w3d: Se1/0:15 DDR: rotor dialout [priority]

2w3d: Se1/0:15 DDR: Dialing cause ip (s=20.0.0.6, d=20.0.0.6)

2w3d: Se1/0:15 DDR: Attempting to dial 1623331113332

2w3d: ISDN Se1/0:15 Q931: TX -> SETUP pd = 8 callref = 0x5874

Bearer Capability i = 0x8890

Standard = CCITT

Transer Capability = Unrestricted Digital

Transfer Mode = Circuit

Transfer Rate = 64 kbit/s

Channel ID i = 0xA9839E

Exclusive, Channel 30

Called Party Number i = 0x81, '1623331113332'

Plan:ISDN, Type:Unknown

2w3d: ISDN Se1/0:15 Q931: RX <- SETUP_ACK pd = 8 callref = 0xD874

Channel ID i = 0xA9839E

Exclusive, Channel 30

Progress Ind i = 0x8288 - In-band info or appropriate now available

2w3d: ISDN Se1/0:15 Q931: RX <- CALL_PROC pd = 8 callref = 0xD874

2w3d: ISDN Se1/0:15 Q931: RX <- ALERTING pd = 8 callref = 0xD874

2w3d: ISDN Se1/0:15 Q931: RX <- CONNECT pd = 8 callref = 0xD874

2w3d: %LINK-3-UPDOWN: Interface Serial1/0:29, changed state to up

2w3d: Se1/0:29: interface must be fifo queue, force fifo

2w3d: %DIALER-6-BIND: Interface Se1/0:29 bound to profile Di2

2w3d: ISDN Se1/0:15 Q931: TX -> CONNECT_ACK pd = 8 callref = 0x5874

2w3d: Se1/0:29 PPP: Treating connection as a callout

2w3d: Se1/0:29 PPP: Phase is ESTABLISHING, Active Open

2w3d: Se1/0:29 PPP: Authorization required

2w3d: Se1/0:29 LCP: O CONFREQ [Closed] id 152 len 30

2w3d: Se1/0:29 LCP: AuthProto CHAP (0x0305C22305)

2w3d: Se1/0:29 LCP: MagicNumber 0x5D0CB296 (0x05065D0CB296)

2w3d: Se1/0:29 LCP: MRRU 1524 (0x110405F4)

2w3d: Se1/0:29 LCP: EndpointDisc 1 CustPRI (0x130B0147726F7665505249)

2w3d: Se1/0:29 LCP: I CONFREQ [REQsent] id 1 len 30

2w3d: Se1/0:29 LCP: AuthProto CHAP (0x0305C22305)

2w3d: Se1/0:29 LCP: MagicNumber 0x1F06C4A0 (0x05061F06C4A0)

2w3d: Se1/0:29 LCP: MRRU 1524 (0x110405F4)

2w3d: Se1/0:29 LCP: EndpointDisc 1 MainDATA (0x130B015261636544415441)

2w3d: Se1/0:29 LCP: O CONFACK [REQsent] id 1 len 30

2w3d: Se1/0:29 LCP: AuthProto CHAP (0x0305C22305)

2w3d: Se1/0:29 LCP: MagicNumber 0x1F06C4A0 (0x05061F06C4A0)

2w3d: Se1/0:29 LCP: MRRU 1524 (0x110405F4)

2w3d: Se1/0:29 LCP: EndpointDisc 1 MainDATA (0x130B015261636544415441)

2w3d: Se1/0:29 LCP: I CONFACK [ACKsent] id 152 len 30

2w3d: Se1/0:29 LCP: AuthProto CHAP (0x0305C22305)

2w3d: Se1/0:29 LCP: MagicNumber 0x5D0CB296 (0x05065D0CB296)

2w3d: Se1/0:29 LCP: MRRU 1524 (0x110405F4)

2w3d: Se1/0:29 LCP: EndpointDisc 1 CustPRI (0x130B0147726F7665505249)

2w3d: Se1/0:29 LCP: State is Open

2w3d: Se1/0:29 MCB: Initialize

2w3d: Se1/0:29 PPP: Phase is AUTHENTICATING, by both

2w3d: Se1/0:29 CHAP: O CHALLENGE id 35 len 29 from "CustPRI"

2w3d: Se1/0:29 CHAP: I CHALLENGE id 19 len 29 from "MainDATA"

2w3d: Se1/0:29 CHAP: Using hostname from unknown source

2w3d: Se1/0:29 CHAP: Using password from AAA

2w3d: Se1/0:29 CHAP: O RESPONSE id 19 len 29 from "CustPRI"

2w3d: Se1/0:29 CHAP: I SUCCESS id 19 len 4

2w3d: Se1/0:29 CHAP: I RESPONSE id 35 len 29 from "MainDATA"

2w3d: Se1/0:29 PPP: Sent CHAP LOGIN Request to AAA

2w3d: Se1/0:29 PPP: Received LOGIN Response from AAA = PASS

2w3d: Se1/0:29 DDR: Remote name for MainDATA

2w3d: Se1/0:29 CHAP: O SUCCESS id 35 len 4

2w3d: Se1/0:29 PPP: Phase is VIRTUALIZED

2w3d: Di2 MLP: Added first link Se1/0:29 to bundle MainDATA

2w3d: Di2 PPP: Treating connection as a callout

2w3d: Di2 PPP: Phase is UP

2w3d: Di2 IPCP: O CONFREQ [Closed] id 155 len 10

2w3d: Di2 IPCP: Address 20.0.0.6 (0x03060F000006)

2w3d: Di2 IPCP: I CONFREQ [REQsent] id 74 len 10

2w3d: Di2 IPCP: Address 20.0.0.5 (0x03060F000005)

2w3d: Di2 AAA/AUTHOR/IPCP: Start. Her address 20.0.0.5, we want 0.0.0.0

2w3d: Di2 AAA/AUTHOR/IPCP: Reject 20.0.0.5, using 0.0.0.0

2w3d: Di2 AAA/AUTHOR/IPCP: Done. Her address 20.0.0.5, we want 0.0.0.0

2w3d: Di2 IPCP: O CONFACK [REQsent] id 74 len 10

2w3d: Di2 IPCP: Address 20.0.0.5 (0x03060F000005)

2w3d: Di2 IPCP: I CONFACK [ACKsent] id 155 len 10

2w3d: Di2 IPCP: Address 20.0.0.6 (0x03060F000006)

2w3d: Di2 IPCP: State is Open

2w3d: Di2 DDR: dialer protocol up

2w3d: Di2 IPCP: Install route to 20.0.0.5

2w3d: Di2 IPCP: Add link info for cef entry 20.0.0.5

2w3d: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0:29, changed state to up

2w3d: %ISDN-6-CONNECT: Interface Serial1/0:30 is now connected to 1623331113333 MainWAN

2w3d: %ISDN-6-CONNECT: Interface Serial1/0:29 is now connected to 1623331113332 MainDATA

2w3d: %CDP-4-DUPLEX_MISMATCH: duplex mismatch discovered on Ethernet0/0 (not full duplex), with ADrouter.Factory.WF1 FastEthernet0/1 (full duplex).

2w3d: Se1/0:30 DDR: disconnecting call

2w3d: %ISDN-6-DISCONNECT: Interface Serial1/0:30 disconnected from 1623331113333 MainWAN, call lasted 29 seconds

2w3d: ISDN Se1/0:15 Q931: TX -> DISCONNECT pd = 8 callref = 0x5873

Cause i = 0x8090 - Normal call clearing

2w3d: ISDN Se1/0:15 Q931: RX <- RELEASE pd = 8 callref = 0xD873

2w3d: %LINK-3-UPDOWN: Interface Serial1/0:30, changed state to down

2w3d: Se1/0:30 IPCP: Remove link info for cef entry 20.0.0.1

2w3d: Se1/0:15 DDR: has total 0 call(s), dial_out 0, dial_in 0

2w3d: %DIALER-6-UNBIND: Interface Se1/0:30 unbound from profile Di1

2w3d: ISDN Se1/0:15 Q931: TX -> RELEASE_COMP pd = 8 callref = 0x5873

2w3d: Di1 IPCP: Remove route to 20.0.0.1

2w3d: Se1/0:30 IPCP: State is Closed

2w3d: Se1/0:30 PPP: Phase is TERMINATING

2w3d: Se1/0:30 LCP: State is Closed

2w3d: Se1/0:30 PPP: Phase is DOWN

2w3d: Se1/0:30 DDR: disconnecting call

2w3d: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0:30, changed state to down

2w3d: Se1/0:29 PPP: Phase is TERMINATING

2w3d: Se1/0:29 LCP: O TERMREQ [Open] id 153 len 4

2w3d: Di2 IPCP: Remove link info for cef entry 20.0.0.5

2w3d: Di2 IPCP: State is Closed

2w3d: Di2 PPP: Phase is TERMINATING

2w3d: Di2 LCP: State is Closed

2w3d: Di2 PPP: Phase is DOWN

2w3d: Di2 DDR: disconnecting call

2w3d: Di2 DDR is disconnecting, could not clear interface.

2w3d: Di2 IPCP: Remove route to 20.0.0.5

2w3d: Se1/0:29 LCP: I TERMACK [TERMsent] id 153 len 4

2w3d: Se1/0:29 LCP: State is Closed

2w3d: Se1/0:29 PPP: Phase is DOWN

2w3d: Se1/0:29 DDR: disconnecting call

2w3d: Se1/0:29 PPP: Phase is ESTABLISHING, Passive Open

2w3d: Se1/0:29 LCP: State is Listen

2w3d: %ISDN-6-DISCONNECT: Interface Serial1/0:29 disconnected from 1623331113332 MainDATA, call lasted 27 seconds

2w3d: ISDN Se1/0:15 Q931: TX -> DISCONNECT pd = 8 callref = 0x5874

Cause i = 0x8090 - Normal call clearing

2w3d: ISDN Se1/0:15 Q931: RX <- RELEASE pd = 8 callref = 0xD874

2w3d: %LINK-3-UPDOWN: Interface Serial1/0:29, changed state to down

2w3d: Se1/0:15 DDR: has total 0 call(s), dial_out 0, dial_in 0

2w3d: %DIALER-6-UNBIND: Interface Se1/0:29 unbound from profile Di2

2w3d: ISDN Se1/0:15 Q931: TX -> RELEASE_COMP pd = 8 callref = 0x5874

2w3d: Se1/0:29 LCP: State is Closed

2w3d: Se1/0:29 PPP: Phase is DOWN

2w3d: Se1/0:29 DDR: disconnecting call

2w3d: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0:29, changed state to down

2w3d: Se1/0:15 DDR: rotor dialout [priority]

2w3d: Se1/0:15 DDR: Dialing cause ip (s=20.0.0.2, d=20.0.0.2)

2w3d: Se1/0:15 DDR: Attempting to dial 1623331113333

2w3d: ISDN Se1/0:15 Q931: TX -> SETUP pd = 8 callref = 0x5875

Bearer Capability i = 0x8890

Standard = CCITT

Transer Capability = Unrestricted Digital

Transfer Mode = Circuit

Transfer Rate = 64 kbit/s

Channel ID i = 0xA9839F

Exclusive, Channel 31

Called Party Number i = 0x81, '1623331113333'

Plan:ISDN, Type:Unknown

2w3d: ISDN Se1/0:15 Q931: RX <- SETUP_ACK pd = 8 callref = 0xD875

Channel ID i = 0xA9839F

Exclusive, Channel 31

Progress Ind i = 0x8288 - In-band info or appropriate now available

2w3d: ISDN Se1/0:15 Q931: RX <- CALL_PROC pd = 8 callref = 0xD875

2w3d: ISDN Se1/0:15 Q931: RX <- ALERTING pd = 8 callref = 0xD875

2w3d: ISDN Se1/0:15 Q931: RX <- CONNECT pd = 8 callref = 0xD875

2w3d: %LINK-3-UPDOWN: Interface Serial1/0:30, changed state to up

2w3d: Se1/0:30: interface must be fifo queue, force fifo

2w3d: %DIALER-6-BIND: Interface Se1/0:30 bound to profile Di1

2w3d: ISDN Se1/0:15 Q931: TX -> CONNECT_ACK pd = 8 callref = 0x5875

2w3d: Se1/0:30 PPP: Treating connection as a callout

2w3d: Se1/0:30 PPP: Phase is ESTABLISHING, Active Open

2w3d: Se1/0:30 PPP: Authorization required

2w3d: Se1/0:30 LCP: O CONFREQ [Closed] id 162 len 30

2w3d: Se1/0:30 LCP: AuthProto CHAP (0x0305C22305)

2w3d: Se1/0:30 LCP: MagicNumber 0x5D0D2BB3 (0x05065D0D2BB3)

2w3d: Se1/0:30 LCP: MRRU 1524 (0x110405F4)

2w3d: Se1/0:30 LCP: EndpointDisc 1 CustPRI (0x130B0147726F7665505249)

2w3d: Se1/0:30 LCP: I CONFREQ [REQsent] id 1 len 15

2w3d: Se1/0:30 LCP: AuthProto CHAP (0x0305C22305)

2w3d: Se1/0:30 LCP: MagicNumber 0x1F073DBD (0x05061F073DBD)

2w3d: Se1/0:30 LCP: O CONFACK [REQsent] id 1 len 15

2w3d: Se1/0:30 LCP: AuthProto CHAP (0x0305C22305)

2w3d: Se1/0:30 LCP: MagicNumber 0x1F073DBD (0x05061F073DBD)

2w3d: Se1/0:30 LCP: I CONFREJ [ACKsent] id 162 len 8

2w3d: Se1/0:30 LCP: MRRU 1524 (0x110405F4)

2w3d: Se1/0:30 LCP: O CONFREQ [ACKsent] id 163 len 26

2w3d: Se1/0:30 LCP: AuthProto CHAP (0x0305C22305)

2w3d: Se1/0:30 LCP: MagicNumber 0x5D0D2BB3 (0x05065D0D2BB3)

2w3d: Se1/0:30 LCP: EndpointDisc 1 CustPRI (0x130B0147726F7665505249)

2w3d: Se1/0:30 LCP: I CONFACK [ACKsent] id 163 len 26

2w3d: Se1/0:30 LCP: AuthProto CHAP (0x0305C22305)

2w3d: Se1/0:30 LCP: MagicNumber 0x5D0D2BB3 (0x05065D0D2BB3)

2w3d: Se1/0:30 LCP: EndpointDisc 1 CustPRI (0x130B0147726F7665505249)

2w3d: Se1/0:30 LCP: State is Open

2w3d: Se1/0:30 MCB: Initialize

2w3d: Se1/0:30 PPP: Phase is AUTHENTICATING, by both

2w3d: Se1/0:30 CHAP: O CHALLENGE id 104 len 29 from "CustPRI"

2w3d: Se1/0:30 CHAP: I CHALLENGE id 205 len 28 from "MainWAN"

2w3d: Se1/0:30 CHAP: Using hostname from unknown source

2w3d: Se1/0:30 CHAP: Using password from AAA

2w3d: Se1/0:30 CHAP: O RESPONSE id 205 len 29 from "CustPRI"

2w3d: Se1/0:30 CHAP: I SUCCESS id 205 len 4

2w3d: Se1/0:30 CHAP: I RESPONSE id 104 len 28 from "MainWAN"

2w3d: Se1/0:30 PPP: Sent CHAP LOGIN Request to AAA

2w3d: Se1/0:30 PPP: Received LOGIN Response from AAA = PASS

2w3d: Se1/0:30 DDR: Remote name for MainWAN

2w3d: Se1/0:30 CHAP: O SUCCESS id 104 len 4

2w3d: Se1/0:30 PPP: Phase is UP

2w3d: Se1/0:30 IPCP: O CONFREQ [Closed] id 41 len 10

2w3d: Se1/0:30 IPCP: Address 20.0.0.2 (0x03060F000002)

2w3d: Se1/0:30 IPCP: I CONFREQ [REQsent] id 1 len 10

2w3d: Se1/0:30 IPCP: Address 20.0.0.1 (0x03060F000001)

2w3d: Se1/0:30 AAA/AUTHOR/IPCP: Start. Her address 20.0.0.1, we want 0.0.0.0

2w3d: Se1/0:30 AAA/AUTHOR/IPCP: Reject 20.0.0.1, using 0.0.0.0

2w3d: Se1/0:30 AAA/AUTHOR/IPCP: Done. Her address 20.0.0.1, we want 0.0.0.0

2w3d: Se1/0:30 IPCP: O CONFACK [REQsent] id 1 len 10

2w3d: Se1/0:30 IPCP: Address 20.0.0.1 (0x03060F000001)

2w3d: Se1/0:30 IPCP: I CONFACK [ACKsent] id 41 len 10

2w3d: Se1/0:30 IPCP: Address 20.0.0.2 (0x03060F000002)

2w3d: Se1/0:30 IPCP: State is Open

2w3d: Se1/0:30 DDR: dialer protocol up

2w3d: Di1 IPCP: Install route to 20.0.0.1

2w3d: Se1/0:30 IPCP: Add link info for cef entry 20.0.0.1

2w3d: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0:30, changed state to up

2w3d: Se1/0:15 DDR: rotor dialout [priority]

2w3d: Se1/0:15 DDR: Dialing cause ip (s=20.0.0.6, d=20.0.0.6)

2w3d: Se1/0:15 DDR: Attempting to dial 1623331113332

2w3d: ISDN Se1/0:15 Q931: TX -> SETUP pd = 8 callref = 0x5876

Bearer Capability i = 0x8890

Standard = CCITT

Transer Capability = Unrestricted Digital

Transfer Mode = Circuit

Transfer Rate = 64 kbit/s

Channel ID i = 0xA9839E

Exclusive, Channel 30

Called Party Number i = 0x81, '1623331113332'

Plan:ISDN, Type:Unknown

2w3d: ISDN Se1/0:15 Q931: RX <- SETUP_ACK pd = 8 callref = 0xD876

Channel ID i = 0xA9839E

Exclusive, Channel 30

Progress Ind i = 0x8288 - In-band info or appropriate now available

2w3d: ISDN Se1/0:15 Q931: RX <- CALL_PROC pd = 8 callref = 0xD876

2w3d: ISDN Se1/0:15 Q931: RX <- ALERTING pd = 8 callref = 0xD876

2w3d: ISDN Se1/0:15 Q931: RX <- CONNECT pd = 8 callref = 0xD876

2w3d: %LINK-3-UPDOWN: Interface Serial1/0:29, changed state to up

2w3d: Se1/0:29: interface must be fifo queue, force fifo

2w3d: %DIALER-6-BIND: Interface Se1/0:29 bound to profile Di2

2w3d: ISDN Se1/0:15 Q931: TX -> CONNECT_ACK pd = 8 callref = 0x5876

2w3d: Se1/0:29 PPP: Treating connection as a callout

2w3d: Se1/0:29 PPP: Phase is ESTABLISHING, Active Open

2w3d: Se1/0:29 PPP: Authorization required

2w3d: Se1/0:29 LCP: O CONFREQ [Closed] id 154 len 30

2w3d: Se1/0:29 LCP: AuthProto CHAP (0x0305C22305)

2w3d: Se1/0:29 LCP: MagicNumber 0x5D0D3C65 (0x05065D0D3C65)

2w3d: Se1/0:29 LCP: MRRU 1524 (0x110405F4)

2w3d: Se1/0:29 LCP: EndpointDisc 1 CustPRI (0x130B0147726F7665505249)

2w3d: Se1/0:29 LCP: I CONFREQ [REQsent] id 1 len 30

2w3d: Se1/0:29 LCP: AuthProto CHAP (0x0305C22305)

2w3d: Se1/0:29 LCP: MagicNumber 0x1F074E6B (0x05061F074E6B)

2w3d: Se1/0:29 LCP: MRRU 1524 (0x110405F4)

2w3d: Se1/0:29 LCP: EndpointDisc 1 MainDATA (0x130B015261636544415441)

2w3d: Se1/0:29 LCP: O CONFACK [REQsent] id 1 len 30

2w3d: Se1/0:29 LCP: AuthProto CHAP (0x0305C22305)

2w3d: Se1/0:29 LCP: MagicNumber 0x1F074E6B (0x05061F074E6B)

2w3d: Se1/0:29 LCP: MRRU 1524 (0x110405F4)

2w3d: Se1/0:29 LCP: EndpointDisc 1 MainDATA (0x130B015261636544415441)

2w3d: Se1/0:29 LCP: I CONFACK [ACKsent] id 154 len 30

2w3d: Se1/0:29 LCP: AuthProto CHAP (0x0305C22305)

2w3d: Se1/0:29 LCP: MagicNumber 0x5D0D3C65 (0x05065D0D3C65)

2w3d: Se1/0:29 LCP: MRRU 1524 (0x110405F4)

2w3d: Se1/0:29 LCP: EndpointDisc 1 CustPRI (0x130B0147726F7665505249)

2w3d: Se1/0:29 LCP: State is Open

2w3d: Se1/0:29 MCB: Initialize

2w3d: Se1/0:29 PPP: Phase is AUTHENTICATING, by both

2w3d: Se1/0:29 CHAP: O CHALLENGE id 36 len 29 from "CustPRI"

2w3d: Se1/0:29 CHAP: I CHALLENGE id 20 len 29 from "MainDATA"

2w3d: Se1/0:29 CHAP: Using hostname from unknown source

2w3d: Se1/0:29 CHAP: Using password from AAA

2w3d: Se1/0:29 CHAP: O RESPONSE id 20 len 29 from "CustPRI"

2w3d: Se1/0:29 CHAP: I SUCCESS id 20 len 4

2w3d: Se1/0:29 CHAP: I RESPONSE id 36 len 29 from "MainDATA"

2w3d: Se1/0:29 PPP: Sent CHAP LOGIN Request to AAA

2w3d: Se1/0:29 PPP: Received LOGIN Response from AAA = PASS

2w3d: Se1/0:29 DDR: Remote name for MainDATA

2w3d: Se1/0:29 CHAP: O SUCCESS id 36 len 4

2w3d: Se1/0:29 PPP: Phase is VIRTUALIZED

2w3d: Di2 MLP: Added first link Se1/0:29 to bundle MainDATA

2w3d: Di2 PPP: Treating connection as a callout

2w3d: Di2 PPP: Phase is UP

2w3d: Di2 IPCP: O CONFREQ [Closed] id 156 len 10

2w3d: Di2 IPCP: Address 20.0.0.6 (0x03060F000006)

2w3d: Di2 IPCP: I CONFREQ [REQsent] id 75 len 10

2w3d: Di2 IPCP: Address 20.0.0.5 (0x03060F000005)

2w3d: Di2 AAA/AUTHOR/IPCP: Start. Her address 20.0.0.5, we want 0.0.0.0

2w3d: Di2 AAA/AUTHOR/IPCP: Reject 20.0.0.5, using 0.0.0.0

2w3d: Di2 AAA/AUTHOR/IPCP: Done. Her address 20.0.0.5, we want 0.0.0.0

2w3d: Di2 IPCP: O CONFACK [REQsent] id 75 len 10

2w3d: Di2 IPCP: Address 20.0.0.5 (0x03060F000005)

2w3d: Di2 IPCP: I CONFACK [ACKsent] id 156 len 10

2w3d: Di2 IPCP: Address 20.0.0.6 (0x03060F000006)

2w3d: Di2 IPCP: State is Open

2w3d: Di2 DDR: dialer protocol up

2w3d: Di2 IPCP: Install route to 20.0.0.5

2w3d: Di2 IPCP: Add link info for cef entry 20.0.0.5

2w3d: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1/0:29, changed state to up

2w3d: %ISDN-6-CONNECT: Interface Serial1/0:30 is now connected to 1623331113333 MainWAN

2w3d: %ISDN-6-CONNECT: Interface Serial1/0:29 is now connected to 1623331113332 MainDATA

Cisco Employee

Re: Having problems with DDR callback between PRI-BRI / Configs

All those debugs are from PRI router which should receive the call from bri router and callback right?

I am not seeing any calls received ON PRI router, all the calls are originated FROM PRI router. So callback will not be negotiated during LCP.

Now as per the config of BRI router, the "ppp callback request" is missing under the dialer interface so with that included in the config, BRI router will dialin to PRI router and negotiate callback and drop the line & after that PRI router will callback.

New Member

Re: Having problems with DDR callback between PRI-BRI / Configs

Yes, all the debugs are from the PRI.

Will try the callback request today but this still doesnt answer my query about being able to see the "called" call but not the "calling" number as per previous post...

218
Views
0
Helpful
7
Replies
CreatePlease to create content