Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Help Cbus Complex - error

I have a 7500 Router using 12.0 (6.3) IOS version, conected to Ethernet Lan and ATM Cloud and have started having this problem.

The router Freeze FastEthernet and after that restart FastEthernet , When the problem occours the ATM Interface or(and) the FastEthernet falls.

Ps. ATM Cloud communicating with others Routers 7509 e 7505 that has the same problem with same IOS versions ( 12.0 (6.3) ).

Here is the example logs produced:

Dec 17 13:19:17 GMT-2: %DBUS-3-DBUSINTERR: Slot 2, Internal Error

Dec 17 13:19:25 GMT-2: %STANDBY-6-STATECHANGE: Standby: 2: FastEthernet2/0/0.3 s

tate Standby -> Active

Dec 17 13:19:26 GMT-2: %STANDBY-6-STATECHANGE: Standby: 6: FastEthernet2/0/0.7 s

tate Standby -> Active

Dec 17 13:19:27 GMT-2: %STANDBY-6-STATECHANGE: Standby: 4: FastEthernet2/0/0.5 s

tate Standby -> Active

Dec 17 13:19:30 GMT-2: %RSP-3-RESTART: cbus complex

Dec 17 13:19:56 GMT-2: %LINK-3-UPDOWN: Interface ATM0/0/0, changed state to up

Dec 17 13:20:27 GMT-2: %STANDBY-6-STATECHANGE: Standby: 2: FastEthernet2/0/0.3 s

tate Active -> Speak

Dec 17 13:20:27 GMT-2: %STANDBY-6-STATECHANGE: Standby: 6: FastEthernet2/0/0.7 s

tate Active -> Speak

Dec 17 13:20:28 GMT-2: %STANDBY-6-STATECHANGE: Standby: 4: FastEthernet2/0/0.5 s

tate Active -> Speak

Dec 17 13:20:37 GMT-2: %STANDBY-6-STATECHANGE: Standby: 2: FastEthernet2/0/0.3 s

tate Speak -> Standby

Dec 17 13:20:37 GMT-2: %STANDBY-6-STATECHANGE: Standby: 6: FastEthernet2/0/0.7 s

tate Speak -> Standby

Dec 17 13:20:38 GMT-2: %STANDBY-6-STATECHANGE: Standby: 4: FastEthernet2/0/0.5 s

tate Speak -> Standby

So any help you provide would be greatly appreciated.

Thank You,

Ronaldo Wada

  • Other Network Infrastructure Subjects
2 REPLIES

Re: Help Cbus Complex - error

Has the problem started after upgrade to 12.0 (6.3)?

Re: Help Cbus Complex - error

You seem to encounter bug CSCdm46683. Known to be first found in 12.0(3.6) and seems to be solved with 12.0(6.4). Anyway if you'll try to change the software, the next maintenance build (for ex. 12.0(7) or later) is a better choice than an interim build like 12.0(6.4). Of course you should check the software advisories also.

Regards.

89
Views
0
Helpful
2
Replies
This widget could not be displayed.