Cisco Support Community
Community Member

help : how to configure for receiving the remote connection.

I would like to setting router ( cisco2511 ) to receive the connection from remote access. i've setup the remote side by "dialup networking" and connect via modem telephone line to the router. when connected and verify username/password, then disconnect. the dialup networking screen display "remote server can't estrablish connection" or something like that.

i use login local ( security authenticate by the router ), not use radius server.

please help me how to got the right config.


The config.


Cisco2511#show run

Building configuration...

Current configuration:


version 11.3

service timestamps debug uptime

service timestamps log uptime

no service password-encryption


hostname Cisco2511


aaa new-model

aaa authentication login default local

aaa authentication ppp default if-needed local

aaa authorization network default if-authenticated local

enable secret xxxxx

enable password xxxx


username xxxx

username xxxx




interface Ethernet0

ip address


interface Serial0

no ip address



interface Serial1

no ip address



interface Group-Async1

ip unnumbered Ethernet0

encapsulation ppp

ip tcp header-compression passive

async mode dedicated

peer default ip address pool setup_pool

ppp authentication chap pap

group-range 1 16


router igrp 1

redistribute connected




ip local pool setup_pool

ip classless


dialer-list 1 protocol ip permit

dialer-list 1 protocol ipx permit

snmp-server community public RO


line con 0

line 1 16

exec-timeout 0 0

autoselect during-login

autoselect ppp

modem Dialin

transport input all

stopbits 1

speed 38400

flowcontrol hardware

line aux 0

line vty 0 4

password msmengman




And here is debug when recieving connection from remote access.



07:53:28: TTY6: DSR came up

07:53:28: tty6: Modem: IDLE->READY

07:53:30: %LINK-3-UPDOWN: Interface Async6, changed state to up

07:53:30: As6 PPP: Treating connection as a dedicated line

07:53:30: As6 PPP: Phase is ESTABLISHING, Active Open

07:53:30: As6 LCP: O CONFREQ [Closed] id 23 len 25

07:53:30: As6 LCP: ACCM 0x000A0000 (0x0206000A0000)

07:53:30: As6 LCP: AuthProto CHAP (0x0305C22305)

07:53:30: As6 LCP: MagicNumber 0xE1CFDF8C (0x0506E1CFDF8C)

07:53:30: As6 LCP: PFC (0x0702)

07:53:30: As6 LCP: ACFC (0x0802)

07:53:33: As6 LCP: TIMEout: Time 0x1B1895C State REQsent

07:53:33: As6 LCP: O CONFREQ [REQsent] id 24 len 25

07:53:33: As6 LCP: ACCM 0x000A0000 (0x0206000A0000)

07:53:33: As6 LCP: AuthProto CHAP (0x0305C22305)

07:53:33: As6 LCP: MagicNumber 0xE1CFDF8C (0x0506E1CFDF8C)

07:53:33: As6 LCP: PFC (0x0702)

07:53:33: As6 LCP: ACFC (0x0802)

07:53:35: As6 LCP: TIMEout: Time 0x1B194FC State REQsent

07:53:35: As6 LCP: O CONFREQ [REQsent] id 25 len 25

07:53:35: As6 LCP: ACCM 0x000A0000 (0x0206000A0000)

07:53:35: As6 LCP: AuthProto CHAP (0x0305C22305)

07:53:35: As6 LCP: MagicNumber 0xE1CFDF8C (0x0506E1CFDF8C)

07:53:35: As6 LCP: PFC (0x0702)

07:53:35: As6 LCP: ACFC (0x0802)

07:53:37: As6 LCP: TIMEout: Time 0x1B19CEC State REQsent

07:53:37: As6 LCP: O CONFREQ [REQsent] id 26 len 25

07:53:37: As6 LCP: ACCM 0x000A0000 (0x0206000A0000)

07:53:37: As6 LCP: AuthProto CHAP (0x0305C22305)

07:53:37: As6 LCP: MagicNumber 0xE1CFDF8C (0x0506E1CFDF8C)

07:53:37: As6 LCP: PFC (0x0702)

07:53:37: As6 LCP: ACFC (0x0802)

07:53:39: As6 LCP: TIMEout: Time 0x1B1A4DC State REQsent

07:53:39: As6 LCP: O CONFREQ [REQsent] id 27 len 25

07:53:39: As6 LCP: ACCM 0x000A0000 (0x0206000A0000)

07:53:39: As6 LCP: AuthProto CHAP (0x0305C22305)

07:53:39: As6 LCP: MagicNumber 0xE1CFDF8C (0x0506E1CFDF8C)

07:53:39: As6 LCP: PFC (0x0702)

07:53:39: As6 LCP: ACFC (0x0802)

07:53:41: As6 LCP: TIMEout: Time 0x1B1ACCC State REQsent

07:53:41: As6 LCP: O CONFREQ [REQsent] id 28 len 25

07:53:41: As6 LCP: ACCM 0x000A0000 (0x0206000A0000)

07:53:41: As6 LCP: AuthProto CHAP (0x0305C22305)

07:53:41: As6 LCP: MagicNumber 0xE1CFDF8C (0x0506E1CFDF8C)

07:53:41: As6 LCP: PFC (0x0702)

07:53:41: As6 LCP: ACFC (0x0802)

07:53:43: As6 LCP: TIMEout: Time 0x1B1B4BC State REQsent

07:53:43: As6 LCP: O CONFREQ [REQsent] id 29 len 25

07:53:43: As6 LCP: ACCM 0x000A0000 (0x0206000A0000)

07:53:43: As6 LCP: AuthProto CHAP (0x0305C22305)

07:53:43: As6 LCP: MagicNumber 0xE1CFDF8C (0x0506E1CFDF8C)

07:53:43: As6 LCP: PFC (0x0702)

07:53:43: As6 LCP: ACFC (0x0802)

07:53:45: As6 LCP: TIMEout: Time 0x1B1BCAC State REQsent

07:53:45: As6 LCP: O CONFREQ [REQsent] id 30 len 25

07:53:45: As6 LCP: ACCM 0x000A0000 (0x0206000A0000)

07:53:45: As6 LCP: AuthProto CHAP (0x0305C22305)

07:53:45: As6 LCP: MagicNumber 0xE1CFDF8C (0x0506E1CFDF8C)

07:53:45: As6 LCP: PFC (0x0702)

07:53:45: As6 LCP: ACFC (0x0802)

07:53:47: As6 LCP: TIMEout: Time 0x1B1C49C State REQsent

07:53:47: As6 LCP: O CONFREQ [REQsent] id 31 len 25

07:53:47: As6 LCP: ACCM 0x000A0000 (0x0206000A0000)

07:53:47: As6 LCP: AuthProto CHAP (0x0305C22305)

07:53:47: As6 LCP: MagicNumber 0xE1CFDF8C (0x0506E1CFDF8C)

07:53:47: As6 LCP: PFC (0x0702)

07:53:47: As6 LCP: ACFC (0x0802)

07:53:49: As6 LCP: TIMEout: Time 0x1B1CCA0 State REQsent

07:53:49: As6 LCP: O CONFREQ [REQsent] id 32 len 25

07:53:49: As6 LCP: ACCM 0x000A0000 (0x0206000A0000)

07:53:49: As6 LCP: AuthProto CHAP (0x0305C22305)

07:53:49: As6 LCP: MagicNumber 0xE1CFDF8C (0x0506E1CFDF8C)

07:53:49: As6 LCP: PFC (0x0702)

07:53:49: As6 LCP: ACFC (0x0802)

07:53:51: As6 LCP: TIMEout: Time 0x1B1D494 State REQsent

07:53:51: As6 LCP: O CONFREQ [REQsent] id 33 len 25

07:53:51: As6 LCP: ACCM 0x000A0000 (0x0206000A0000)

07:53:51: As6 LCP: AuthProto CHAP (0x0305C22305)

07:53:51: As6 LCP: MagicNumber 0xE1CFDF8C (0x0506E1CFDF8C)

07:53:51: As6 LCP: PFC (0x0702)

07:53:51: As6 LCP: ACFC (0x0802)

07:53:53: As6 LCP: TIMEout: Time 0x1B1DC84 State REQsent

07:53:53: TTY6: Async Int reset: Dropping DTR

07:53:53: As6 LCP: State is Listen

07:53:54: TTY6: DSR was dropped

07:53:54: tty6: Modem: READY->HANGUP

07:53:55: %LINK-5-CHANGED: Interface Async6, changed state to reset

07:53:55: As6 LCP: State is Closed

07:53:55: As6 PPP: Phase is DOWN

07:53:55: TTY6: dropping DTR, hanging up

07:53:55: tty6: Modem: HANGUP->IDLE

07:53:56: TTY6: cleanup pending. Delaying DTR

07:53:57: TTY6: cleanup pending. Delaying DTR

07:53:58: Async6: allowing modem_process to continue hangup


07:54:00: %LINK-3-UPDOWN: Interface Async6, changed state to down

07:54:00: As6 LCP: State is Closed

07:54:00: As6 PPP: Phase is DOWN

07:54:00: TTY6: restoring DTR



Re: help : how to configure for receiving the remote connection.

From the debugs we see that we start LCP & send out LCPREQ but do not see any response come in.

What external modem do you have? Try removing the speed command from under the lines. If the dialin is a PC we can capture PPP logs on the PC to see if the PC receives the LCPREQ from the router or not & whether it is sending a response to it (but the router does not see it maybe coz the packet is getting corrupted or dropping on the way)



CreatePlease to create content