Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Help needed Cisco 3660

Greetings Cisco Experts,

I’m trying to connect two Cisco 3660 back-back using VWIC-2MFT-E1 (RJ 48 cross over)

Cisco 3660(VWIC-2MFT-E1)=====(VWIC-2MFT-E1)Cisco3660

One of the VWIC-2MFT-E1 is in the 2W slot and the other is in the 2FE-2W slot

But for some reasons both of them are not talking to each other and I’m getting

A lot of slip alarms on the controllers

Following is the simple config of both routers

Router 1

controller E1 5/0

shutdown

framing NO-CRC4

clock source free-running

!

controller E1 5/1

framing NO-CRC4

clock source internal

channel-group 1 timeslots 1-31

!

!

interface FastEthernet0/0

no ip address

shutdown

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial4/0

no ip address

shutdown

!

interface Serial4/1

no ip address

shutdown

!

interface Serial4/2

no ip address

shutdown

!

interface Serial4/3

no ip address

shutdown

!

interface FastEthernet5/0

no ip address

shutdown

duplex auto

speed auto

!

interface FastEthernet5/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial5/1:1

ip address 10.160.63.22 255.255.255.252

!

router eigrp 1

network 10.160.63.20 0.0.0.3

auto-summary

no eigrp log-neighbor-changes

!

E1 5/1 is up.

Applique type is Channelized E1 - balanced

No alarms detected.

alarm-trigger is not set

Version info Firmware: 20000922, FPGA: 15

Framing is NO-CRC4, Line Code is HDB3, Clock Source is Internal.

Current port master clock: local osc on this network module

Data in current interval (191 seconds elapsed):

0 Line Code Violations, 0 Path Code Violations

191 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

191 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Router 2 Config

controller E1 5/1

framing NO-CRC4

channel-group 1 timeslots 1-31

!

!

interface FastEthernet0/0

no ip address

shutdown

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial2/0

no ip address

shutdown

clockrate 2015232

!

interface Serial2/1

no ip address

shutdown

!

interface Serial2/2

no ip address

shutdown

!

interface Serial2/3

no ip address

shutdown

!

interface Serial5/1:1

ip address 10.160.63.21 255.255.255.252

!

router eigrp 1

network 10.160.63.20 0.0.0.3

auto-summary

no eigrp log-neighbor-changes

E1 5/1 is up.

Applique type is Channelized E1 - balanced

No alarms detected.

alarm-trigger is not set

Version info Firmware: 20000922, FPGA: 15

Framing is NO-CRC4, Line Code is HDB3, Clock Source is Line.

Current port master clock: recovered from controller 5/1

Data in current interval (868 seconds elapsed):

1 Line Code Violations, 0 Path Code Violations

0 Slip Secs, 0 Fr Loss Secs, 1 Line Err Secs, 0 Degraded Mins

1 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Thanks in Advance

aht

3 REPLIES

Re: Help needed Cisco 3660

For the VWICs I think you need to configure the channel group command with the speed option specified as follows.

channel-group 1 timeslots 1-31 speed 64

This will use each DS0 channel at 64K. Default value is 56Kbps if you do not specify the speed option.

Hope that helps!

New Member

Re: Help needed Cisco 3660

thisisshanky,

Thank you very much for the quick reply

Yes I already configured that as 64 but still didn't work.

In one of the manual I found that VWIC-2MFT-E1 has

built in DSU but not CSU,so I'm not sure whether

can I connect them back to back,or should I connect to it a third party CSU to give clocking to it.

Any ideas will be highly appreciated

aht

New Member

Re: Help needed Cisco 3660

Hi,

By default for E1 channel speed is 64k, so that is not the problem.

I think u will have to change the clocking for one side to clock source line and the other to internal.

Also u can connect VWICs back to back, no problem

Regards

Jawwad

jawwadh19@yahoo.com

173
Views
1
Helpful
3
Replies
CreatePlease to create content