Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Help - Newbie

Hi,

I have 4 routers (1st & 2nd leased line) (3rd & 4th connected by ISDN dial up).

Router 1 can access all but the last isdn dialup.

Router 2 can access all

Router 3 can access all

Router 4 can not access 1 or two.

I am using static routes and thought I had put static routes in for everywhere.

Router 2 e.g. (?.?.101.254)& Router 3 (?.?.101.253). Is this where the problem lies as from Router 1 and can ping direct Router 3 but when I tracert to router 4 it stops at Router 2.

Any help would be much appreciated.

Paula

  • Other Network Infrastructure Subjects
4 REPLIES
New Member

Re: Help - Newbie

Hi Paula:

It would help if you put the configurations for the routers in here.

Thanks...Steve

New Member

Re: Help - Newbie

As requested. Many thanks in advance.

Paula

ROUTER_CAM#show running-config

Building configuration...

Current configuration : 1004 bytes

!

version 12.2

no parser cache

no service single-slot-reload-enable

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname ROUTER_CAM

!

logging rate-limit console 10 except errors

no logging console

enable secret 5

!

ip subnet-zero

!

no ip domain-lookup

no ip dhcp-client network-discovery

!

!

!

interface Ethernet0

description connected to EthernetLAN_1

ip address 200.100.101.254 255.255.255.0

no keepalive

!

interface Serial0

description connected to Router_Market

ip unnumbered Ethernet0

!

router rip

version 2

network 200.100.101.0

no auto-summary

!

ip http server

ip classless

ip route 200.100.100.0 255.255.255.0 Serial0 permanent

ip route 200.100.101.0 255.255.255.0 Ethernet0 permanent

ip route 200.100.104.0 255.255.255.0 Ethernet0 2 permanent

!

snmp-server community public RO

!

line con 0

exec-timeout 0 0

password *******

login

stopbits 1

line vty 0 4

password *******

login

!

end

ROUTER_CAM#show running-config

Building configuration...

Current configuration : 1004 bytes

!

version 12.2

no parser cache

no service single-slot-reload-enable

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname ROUTER_CAM

!

logging rate-limit console 10 except errors

no logging console

enable secret 5

!

ip subnet-zero

!

no ip domain-lookup

no ip dhcp-client network-discovery

!

!

!

interface Ethernet0

description connected to EthernetLAN_1

ip address 200.100.101.254 255.255.255.0

no keepalive

!

interface Serial0

description connected to Router_Market

ip unnumbered Ethernet0

!

router rip

version 2

network 200.100.101.0

no auto-summary

!

ip http server

ip classless

ip route 200.100.100.0 255.255.255.0 Serial0 permanent

ip route 200.100.101.0 255.255.255.0 Ethernet0 permanent

ip route 200.100.104.0 255.255.255.0 Ethernet0 2 permanent

!

snmp-server community public RO

!

line con 0

exec-timeout 0 0

password *********

login

stopbits 1

line vty 0 4

password **********

login

!

end

Router_Market#show running-config

Building configuration...

Current configuration:

!

version 12.0

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname Router_Market

!

no logging console

enable password r871uab

!

ip subnet-zero

no ip domain-lookup

!

!

!

interface Ethernet0

description connected to EthernetLAN

ip address 200.100.100.254 255.255.255.0

no ip directed-broadcast

no keepalive

!

interface Serial0

description connected to ROUTER_CAM

ip unnumbered Ethernet0

no ip directed-broadcast

!

router rip

version 2

network 200.100.100.0

no auto-summary

!

ip classless

ip route 200.100.101.0 255.255.255.0 Serial0 permanent

ip route 200.100.104.0 255.255.255.0 Serial0 3 permanent

!

snmp-server community public RO

!

line con 0

exec-timeout 0 0

password *********

login

transport input none

line vty 0 4

password *********

login

!

end

ISDN Netgear Routers (Sorry)

Router 3 ip 200.100.101.253 mask 255.255.255.0

static routes

faldlan active destip 200.100.100.0 subnet 255.255.255.0 gateway 200.100.101.254 metric 2

camblan active destip 200.100.101.0 subnet 255.255.255.0 gateway 200.100.101.253

metric 2

dorchlan active destip 200.100.104.0 subnet 255.255.255.0 gateway 200.100.104.254

metric 2

Router 4 ip 200.100.104.254 mask 255.255.255.0

static routes

faldlan active destip 200.100.100.0 subnet 255.255.255.0 gateway 200.100.101.253 metric 4

camblan active destip 200.100.101.0 subnet 255.255.255.0 gateway 200.100.101.253

metric 2

dorchlan active destip 200.100.104.0 subnet 255.255.255.0 gateway 200.100.104.254

metric 1

New Member

Re: Help - Newbie

Is your ISDN link connected when you tracert to router 4? it sounds like the ISDN interface on router 3 is not up/connected which means the tracert is not crossing router 3 causing your last report to be from router 2. Send me your configs and I'll take a look.

Richard.

New Member

Re: Help - Newbie

Same happens when isdn link is up.

Thanks in advance. Paula

ROUTER_CAM#show running-config

Building configuration...

Current configuration : 1004 bytes

!

version 12.2

no parser cache

no service single-slot-reload-enable

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname ROUTER_CAM

!

logging rate-limit console 10 except errors

no logging console

enable secret 5

!

ip subnet-zero

!

no ip domain-lookup

no ip dhcp-client network-discovery

!

!

!

interface Ethernet0

description connected to EthernetLAN_1

ip address 200.100.101.254 255.255.255.0

no keepalive

!

interface Serial0

description connected to Router_Market

ip unnumbered Ethernet0

!

router rip

version 2

network 200.100.101.0

no auto-summary

!

ip http server

ip classless

ip route 200.100.100.0 255.255.255.0 Serial0 permanent

ip route 200.100.101.0 255.255.255.0 Ethernet0 permanent

ip route 200.100.104.0 255.255.255.0 Ethernet0 2 permanent

!

snmp-server community public RO

!

line con 0

exec-timeout 0 0

password *******

login

stopbits 1

line vty 0 4

password *******

login

!

end

ROUTER_CAM#show running-config

Building configuration...

Current configuration : 1004 bytes

!

version 12.2

no parser cache

no service single-slot-reload-enable

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname ROUTER_CAM

!

logging rate-limit console 10 except errors

no logging console

enable secret 5

!

ip subnet-zero

!

no ip domain-lookup

no ip dhcp-client network-discovery

!

!

!

interface Ethernet0

description connected to EthernetLAN_1

ip address 200.100.101.254 255.255.255.0

no keepalive

!

interface Serial0

description connected to Router_Market

ip unnumbered Ethernet0

!

router rip

version 2

network 200.100.101.0

no auto-summary

!

ip http server

ip classless

ip route 200.100.100.0 255.255.255.0 Serial0 permanent

ip route 200.100.101.0 255.255.255.0 Ethernet0 permanent

ip route 200.100.104.0 255.255.255.0 Ethernet0 2 permanent

!

snmp-server community public RO

!

line con 0

exec-timeout 0 0

password *********

login

stopbits 1

line vty 0 4

password **********

login

!

end

Router_Market#show running-config

Building configuration...

Current configuration:

!

version 12.0

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname Router_Market

!

no logging console

enable password r871uab

!

ip subnet-zero

no ip domain-lookup

!

!

!

interface Ethernet0

description connected to EthernetLAN

ip address 200.100.100.254 255.255.255.0

no ip directed-broadcast

no keepalive

!

interface Serial0

description connected to ROUTER_CAM

ip unnumbered Ethernet0

no ip directed-broadcast

!

router rip

version 2

network 200.100.100.0

no auto-summary

!

ip classless

ip route 200.100.101.0 255.255.255.0 Serial0 permanent

ip route 200.100.104.0 255.255.255.0 Serial0 3 permanent

!

snmp-server community public RO

!

line con 0

exec-timeout 0 0

password *********

login

transport input none

line vty 0 4

password *********

login

!

end

ISDN Netgear Routers (Sorry)

Router 3 ip 200.100.101.253 mask 255.255.255.0

static routes

faldlan active destip 200.100.100.0 subnet 255.255.255.0 gateway 200.100.101.254 metric 2

camblan active destip 200.100.101.0 subnet 255.255.255.0 gateway 200.100.101.253

metric 2

dorchlan active destip 200.100.104.0 subnet 255.255.255.0 gateway 200.100.104.254

metric 2

Router 4 ip 200.100.104.254 mask 255.255.255.0

static routes

faldlan active destip 200.100.100.0 subnet 255.255.255.0 gateway 200.100.101.253 metric 4

camblan active destip 200.100.101.0 subnet 255.255.255.0 gateway 200.100.101.253

metric 2

dorchlan active destip 200.100.104.0 subnet 255.255.255.0 gateway 200.100.104.254

metric 1

91
Views
0
Helpful
4
Replies