Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Help required on CiscoWorks

I have installed Cisco Works 2000 with RME and Campus Manager on a Windows NT4.0, SP6a server with PIII 866 MHz and 1 GB RAM. But when I try to access through the browser client, the performance seems to be drastically slow. Also I can’t find any installation problems. Can somebody advise?

Raj

6 REPLIES
Blue

Re: Help required on CiscoWorks

What is the version of RME and web browser that you're using?. IE tends to be a bit fast than Netscape. Also, is the performance same if you access CW2K from the server itself?. When you say performance is slow, how slow is it?

New Member

Re: Help required on CiscoWorks

I`m using RME 3.2 with CW2k CD one third edition ,and the browser version IE 6.0. The performance is same ,if I access the CW2K from the server itself.For loading a page,it takes about 3-4 minutes exactly.

Raj

New Member

Re: Help required on CiscoWorks

Have a look at the the task manager in NT. Is the processor running at high levels (if so, which processes?), how is the memory utilization?

Also, make sure you have installed jre 1.3.1 & that your jvm is a recent version. IE5.5 always works well for me.

Also, is your server correctly configured in your DNS (if you are using DNS) ?

New Member

Re: Help required on CiscoWorks

Hi:

Following are the processes that uses maximum CPU and memory . The CPU is getting utilized an average of 70-75% and the memory usage is an average of 40-45%

dbsrv6.exe

cwjava.exe

As you suggested the system is running JRE 1.3.1 and latest version of JVM.

We are not using DNS.

Please advise.

New Member

Re: Help required on CiscoWorks

Hi,

It is difficult to know how to progress this.

I have never seen CW2K running that badly on a correctly configured and spec'ed server.

I can only suggest you make sure you have all OS patches installed and maybe re-install CW2K if you are sure your OS is running OK..

.....Sorry.

New Member

Re: Help required on CiscoWorks

I have experienced this and Cisco site recommends only accessing RME through a web client and not directly on the server i.e another machine. I have also resimulated this with CWorks on VMWare and this seems to work.

146
Views
0
Helpful
6
Replies
CreatePlease login to create content