Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Help! Unable to ping ATM interface

I've configured ATM on both the host and remote routers and they are passing traffic however, when i ping from the remote to the host and visa versa I loose every other ping (!.!.!.!.). Additonally, when I attempt to ping the host interface from within the host router it times out on all pings. I can ping the the remote interface consistently from within the remote router. Any ideas?

Thanks

3 REPLIES

Re: Help! Unable to ping ATM interface

Appearently your central router is load-balancing the packets.

How dit you configure the IP networks on your ATM cloud?

Are you using three adresses in the same subnet?

You should be using two distinct subnets, one for each link.

This implies the use of ATM subinterfaces on the central site i.e. int ATM1/0.100, int ATM1/0.110 and so on with a different IP network on each sub-interface. ATM1/0 will be unnumbered in this case.

New Member

Re: Help! Unable to ping ATM interface

Thanks for the reply.

The interfaces are configured on both routers as sub-interfaces as below.

--Rtr A--

Int ATM1/0

no IP address

atm scrambling cell-payload

atm framing cbitplcp

no atm ilmi-keepalive

Int ATM1/0.100 point-to-point

ip address 192.168.1.1 255.255.255.252

pvc 0/32

protocol ip 192.168.1.2 broadcast

vbr-nrt 15000 10000

--Rtr B--

Int ATM 1/1/0

no ip address

atm scrambling cell-payload

atm framing cbitplcp

no atm ilmi-keepalive

Int ATM 1/1/0.100 point-to-point

ip address 192.168.1.2 255.255.255.252

pvc 0/32

protocol ip 192.168.1.1 broadcast

vbr-nrt 15000 10000

Rtr A is a 3600 and Rtr B is a 7500. Could this be an IOS issue? The only ip address I am unable to ping is Rtr B the 7500. Again, pings between the routers drop every other ping.

There is another link these routers share which is frame-relay on their serial interfaces. If one packet was taking that link wouldn't I see it in the ping or traceroute?

New Member

Re: Help! Unable to ping ATM interface

I was able to solve this problem with a router reload on the host end. Still unsure why pings were dropping but I am going to attribute them to a hung routing process, which cleared once reloaded.

339
Views
0
Helpful
3
Replies
CreatePlease to create content