Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Help;Urgent Problem!

Hi All!

yesterday;i've configured a switch with 4 port uplink(EtherChanel)in the side access switch,the channel mode is desirable but by mistake the persom who configured in side core mode chanel is on;then when accees switch startup we have received duplicate ip address.loop,error,and all the access switch down.what is the problem here?what is happen;when we turnOff this switch every thing is fine

??????????????????????

the config was like this in the access side:

interface GigabitEthernet0/25

switchport trunk encapsulation isl

switchport mode trunk

channel-group 5 mode desirable

........................................

interface GigabitEthernet0/26

switchport trunk encapsulation isl

switchport mode trunk

channel-group 5 mode desirable

....................................

interface GigabitEthernet0/27

switchport trunk encapsulation isl

switchport mode trunk

channel-group 5 mode desirable

...................................

interface GigabitEthernet0/28

switchport trunk encapsulation isl

switchport mode trunk

channel-group 5 mode desirable

..............................................

interface Port-channel5

switchport trunk encapsulation isl

switchport mode trunk.

10xs for ur help

9 REPLIES
Community Member

Re: Help;Urgent Problem!

Change your core switch config (channel group 5) to reflect the access layer. ie Change the core to desirable. That will enable you to get the access layer operational so that you can update.

I have had trouble in the past configuring layer 2 etherchannels in desirable mode.'On' at both ends has always worked however.

Hope that helps. Good luck

Community Member

Re: Help;Urgent Problem!

Hi Freind!

so u advise me to change the mode on the 2 side to ON.ON.LIKE THIS It will work.

10xs

Ali

Re: Help;Urgent Problem!

Hi

Ali yes it will work if ur having ON ON on both ends.

Thanks

Mahmood

Community Member

Re: Help;Urgent Problem!

hi mahmoud!

but all advise me to be desirable mode(prefered methode)

10xs

Ali

Re: Help;Urgent Problem!

hi ali,

that is what i am trying to show you in that table 23-4 of the link: :http://www.cisco.com/univercd/cc/td/doc/cisintwk/itg_v1/tr1923.htm#xtocid44

just read it you will have clear idea of different mode

rate this post if it helps

regards

Devang

Community Member

Re: Help;Urgent Problem!

Exactly, if access layer is set to:

channel-group 1 mode on

Ensure that the core layer interfaces are the same.

channel-group 11 mode on

Whether this is 'desirable' or 'on' shouldn't matter. Once the access layer is up and manageable you can change to the mode that you prefer.

Tell me how it goes.

Community Member

Re: Help;Urgent Problem!

Hi Friend!

in the core the chanel-group 11;and on the access switch the channel-group is 1.how come this?

Ali

Community Member

Re: Help;Urgent Problem!

Channel group number is significant only to the local switch. The numbers can be different at either end. I copied our config which mirrors the interface number that their plugged into. Port 11 & 12 on dist, 1 & 2 access, giving po1 & po11.

Community Member

Re: Help;Urgent Problem!

Hi Friend!

10xs for ur clear!

Ali

117
Views
0
Helpful
9
Replies
CreatePlease to create content