Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Help with a current configuration set up 9 years ago on Catalyst 4006

I have names and ip segiments that make no sense. What recommendations do you have? I have put in switches to keep an IP segiment and it works but the VLAN is all messed up by lack of documentation. Is there away to show everything and try to make sense out of it? I have three modules 1 X 36 and (2) 48 ports.

4 REPLIES
New Member

Re: Help with a current configuration set up 9 years ago on Cata

Can you post the results of the sho runn command?

New Member

Re: Help with a current configuration set up 9 years ago on Cata

Steve -

Try a 'sho tech'

This will give you a plethora of information, not just limited to the running config.

In particular, it will give you things like VLAN lists, trunking stats, CDP neighbors, etc.

Grab some paper and start writing down observations and thoughts you have as you look through it. Make some simple sketches that show how things appear to be connected. It may take some time, but gradually you will sort it out.

New Member

Re: Help with a current configuration set up 9 years ago on Cata

sho tech stated bad command?

show tech stated bad command?

Hall of Fame Super Silver

Re: Help with a current configuration set up 9 years ago on Cata

This symptom sounds like you were in user mode instead of in privilege mode. You need to be in privilege mode for this to work.

HTH

Rick

187
Views
0
Helpful
4
Replies