Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Help with nat configuration!!!

I have a cisco 1700 series router.

I am trying to connect trough a serial device and have not configured nat at all.

All my Ips should route through the serial interface which is 66.65.21.116

so the wan should all traffic coming from the 66.65.21.116 address.

I have a 192.168.0.* ip range in my office.

the lan side of my router fast ethernet 0 is 192.168.0.253

all private ips should route through the wan side of the router.

Please help on how to configure router

1 REPLY
New Member

Re: Help with nat configuration!!!

A very basic configuration that should do for you is:

interface serial 0/0

ip address 66.65.21.116 255.255.255.252 (should be this but check with ISP)

no shutdown

ip nat outside

interface fastethernet 0/0

ip address 192.168.0.253 255.255.255.0

no shutdown

ip nat inside

ip nat inside source list 161 interface serial0/0 overload

access-list 161 permit ip 192.168.0.0 0.0.0.255

ip route 0.0.0.0 0.0.0.0 serial 0/0

72
Views
0
Helpful
1
Replies