Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Help with VLANs...

My network consist o

Cisco Switch

I have a C3524XL setup with all my Fast Erthernet ports setup like the example below.

interface FastEthernet0/8

switchport trunk encapsulation dot1q

switchport trunk native vlan 10

switchport mode trunk

switchport voice vlan 14

switchport priority extend cos 0

spanning-tree portfast

The 6509 is forwarding all the VLANs. Now all of a sudden the users in that picticular VLAN will not connect to any other VLAN.. I had to setup the FA Port like the example below for the nework to work. Can Anyone explain why that is?

interface FastEthernet0/8

switchport access vlan 10

switchport priority extend cos 0

spanning-tree portfast

3 REPLIES
New Member

Re: Help with VLANs...

An access port should not be setup to trunk. Only uplink ports that connect

to the 6509 should be in trunking mode. If you want more than one VLAN

to be on an access port you will need to make the second VLAN an auxillary

VLAN. If a port is an access port within a VLAN and not trunking, no encapsulation is needed. Be sure that the port that uplinks to your 6509

is in trunking mode; otherwise, multiple VLANs on the switch will not make

it to the 6509.

New Member

Re: Help with VLANs...

Thanks thats helps alot

New Member

Re: Help with VLANs...

Yes, a 3500 XL access port should be configured with trunk, if you have IP telephones on that port. The configuration that lagasse sent is actually text-book for how to configure a port for an IP telephone.

-A

84
Views
0
Helpful
3
Replies
CreatePlease login to create content