Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

HHHHHHHEPL ME -Async Device Connectivity Problem

Head Office and Branch offices are connected over 128 Kbps leased line using Cisco 3620 routers. I want to connect a dump terminal on the Branch Office router through the Async Port using RS232-SS cable.

Async port of Head office router would to connected to Unix Server through RS232-SS able.The Leased line Internetwork between the routers is running on IP/IPX

I tried to create ASYNC DATA Tunnel but it did not work,

The following setup I used to test the connectivity in the Lab test:

Two PCs are connected through the serial cables on either end of Internetwork ( i.e. To Router ASYNC port)-Created Async Data Tunnel describe in the document and using LL3 software-Tried to established the connectivity but did not succeed.

Configuration of Head Office router:

version 12.1

no service single-slot-reload-enable

service tcp-keepalives-in

service tcp-keepalives-out

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname headoffice

!

logging rate-limit console 10 except errors

enable secret 5 $1$BaIK$6SMHDs5WCGRUqPCKeU9jK.

enable password 7 02151D481F14002F1D

!

username remoteoffice password 7 05181F1C355E410759

ip subnet-zero

!

!

no ip finger

!

ipx routing 0006.28d6.6241

isdn switch-type basic-net3

!

!

!

interface FastEthernet0/0

ip address 200.1.1.150 255.255.255.0

speed auto

full-duplex

ipx network 1

no mop enabled

!

interface Serial0/0

ip unnumbered FastEthernet0/0

ipx network 11

!

interface Serial0/2

physical-layer async

no ip address

!

!

interface BRI1/0

no ip address

encapsulation ppp

dialer rotary-group 1

isdn switch-type basic-net3

no cdp enable

!

interface BRI1/1

no ip address

encapsulation ppp

dialer rotary-group 2

isdn switch-type basic-net3

no cdp enable

!

interface BRI1/2

no ip address

shutdown

isdn switch-type basic-net3

!

interface BRI1/3

no ip address

shutdown

isdn switch-type basic-net3

!

interface Dialer1

ip unnumbered FastEthernet0/0

encapsulation ppp

dialer in-band

dialer idle-timeout 300

dialer map ip 200.2.1.150 name remoteoffice broadcast

dialer map ipx 12.0006.5365.c6e1 name remoteoffice brodcast

dialer hold-queue 10

dialer-group 1

ipx network 12

no ipx route-cache

ipx watchdog-spoof

ipx spx-spoof

no cdp enable

ppp authentication chap

!

router rip

version 2

network 200.1.1.0

no auto-summary

!

ip classless

no ip http server

!

dialer-list 1 protocol ip permit

dialer-list 1 protocol ipx permit

!

!

!

!

line con 0

transport input none

line 3

no exec

no exec-banner

exec-timeout 0 0

no vacant-message

modem DTR-active

transport input telnet

stopbits 1

line 4

line aux 0

line vty 0 4

password 7 120A1C040619030A

login

!

end

Configuration of Remoteoffice router:

version 12.1

no service single-slot-reload-enable

service tcp-keepalives-in

service tcp-keepalives-out

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname remoteoffice

!

logging rate-limit console 10 except errors

enable secret 5 $1$95mV$po.jiIBUlEgcHPCWtFemC/

enable password PASSWORD

!

username headoffice password 0 PASSWORD

ip subnet-zero

!

!

no ip finger

ip host CALLED-LINE 4003 200.5.1.150

!

ipx routing 0006.5365.c6e1

isdn switch-type basic-net3

!

!

!

interface FastEthernet0/0

ip address 200.2.1.150 255.255.255.0

speed auto

full-duplex

ipx network 10

no mop enabled

!

interface Serial0/0

backup delay 10 10

backup interface Dialer1

ip unnumbered FastEthernet0/0

ipx network 11

!

interface Serial0/1

no ip address

shutdown

clockrate 2000000

!

interface Serial0/2

physical-layer async

no ip address

!

interface Serial0/3

no ip address

shutdown

clockrate 125000

!

interface BRI1/0

no ip address

encapsulation ppp

dialer rotary-group 1

isdn switch-type basic-net3

no cdp enable

!

interface BRI1/1

no ip address

shutdown

isdn switch-type basic-net3

!

interface BRI1/2

no ip address

shutdown

isdn switch-type basic-net3

!

interface BRI1/3

no ip address

shutdown

isdn switch-type basic-net3

!

interface Dialer1

ip unnumbered FastEthernet0/0

encapsulation ppp

dialer in-band

dialer idle-timeout 300

dialer map ip 200.1.1.150 name headoffice broadcast 065522345

dialer map ipx 12.0006.28d6.6241 name headoffice broadcast 065522345

dialer hold-queue 10

ipx network 12

no ipx route-cache

ipx watchdog-spoof

ipx spx-spoof

no cdp enable

ppp authentication chap

!

router rip

version 2

network 200.2.1.0

!

ip classless

no ip http server

!

dialer-list 1 protocol ip permit

dialer-list 1 protocol ipx permit

!

!

!

!

line con 0

transport input none

line 3

no motd-banner

no exec-banner

exec-timeout 0 0

no flush-at-activation

no activation-character

no vacant-message

autocommand telnet CALLED-LINE /stream

special-character-bits 8

escape-character NONE

stopbits 1

line aux 0

line vty 0 4

password PASSWORD

login

!

end

Is there any other way to configure Async port on each of the routers for dump terminal at Branch office to Connect to Unix Server at Head office?

IMPORTANT NOTE: EXISTING CONFIGURATION HAS MULTIPLEXER AND LAN2LAN CARD FOR NETWORK AND ASYNC DEVICE CONNECTIVITY.

Thanks in advance.

1 REPLY

Re: HHHHHHHEPL ME -Async Device Connectivity Problem

Since there has been no response to your post, it appears to be either too complex or too rare an issue for other forum members to assist you. If you don't get a suitable response to your post, you may wish to review our resources at the online Technical Assistance Center (http://www.cisco.com/tac) or speak with a TAC engineer. You can open a TAC case online at http://www.cisco.com/tac/caseopen

If anyone else in the forum has some advice, please reply to this thread.

Thank you for posting.

107
Views
0
Helpful
1
Replies
CreatePlease login to create content