Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

high priority given to dlsw+, but no netbios session during link congestion

I set up the following:

at centre: tokenring, Cisco 2612; c2600-is-mz.121-5.T10.bin

OS/2 provider with communication manager

at remote: ethernet, Cisco 1720; c1700-bnr2y-mz.120-3.T3.bin, dos workstation

i have configured priority queueing giving high priority to dlsw+ on both router serial interfaces. To make congestion on serial interface I ping with 500 bytes from remote to local. In order to test the queueuing i try to start a netbios session from the workstation. But i can not get a session, and there is no request time out for the ping command. During this test i check the debug priority output, and i see packets from tcp port 2065 goes always to q 1.

1 REPLY

Re: high priority given to dlsw+, but no netbios session during

Since there has been no response to your post, it appears to be either too complex or too rare an issue for other forum members to assist you. If you don't get a suitable response to your post, you may wish to review our resources at the online Technical Assistance Center (http://www.cisco.com/tac) or speak with a TAC engineer. You can open a TAC case online at http://www.cisco.com/tac/caseopen

If anyone else in the forum has some advice, please reply to this thread.

Thank you for posting.

108
Views
0
Helpful
1
Replies
CreatePlease to create content