Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Home lab, back to back with crossover cable.

I have connected 2 2500 routers together with a crossover cable. I still can't get the line of either to stay up. I have printed the "tech-support" for both routers and would really appreciate it if someone could tell me what I've done wrong. (Is it possible that a jumper needs to be moved?) I tried to post the contents of both the "tech-support" readouts but they exceed the allowed limit for posting. I would gladly send to anyone who could help.

Thanks, Rocky

2 REPLIES
Gold

Re: Home lab, back to back with crossover cable.

Rocky,

I assume you are connecting the two 2500 series routers via serial interfaces and a DCE/DTE crossover cable, to create a back-to-back connection. Configuration should be pretty straightforward; here's two links that should help, one for PPP and one for HDLC:

PPP Back-to-Back Connections

http://www.cisco.com/en/US/tech/tk713/tk507/technologies_configuration_example09186a0080094504.shtml

HDLC Back-to-Back Connections

http://www.cisco.com/en/US/tech/tk713/tk317/technologies_configuration_example09186a00800944ff.shtml

Only difference between the two is the "encapsulation ppp" command on the serial interfaces. Absence of this command indicates the interface is using the default, HDLC. Both sides need to be speaking the same (serial) language.

Note: The "clockrate xxxxx" command belongs on the side of the cable with the DCE cable pinouts. Clockrate may also need to be spelled "clock rate xxxxx" in your configuration. Possible values for "xxxxx" are 1200, 2400, 4800, 9600, 19200, 38400, 56000, 64000, 72000, 125000, 148000, 250000, 500000, 800000, 1000000, 1300000, 2000000, 4000000, or 8000000. Although I think you are limited on the 2500 series serial ports to less than the maximums I listed here. Start with 64K, to see if you can get it working; then crank it up if you want.

Hope this helps.

Community Member

Re: Home lab, back to back with crossover cable.

I have tried all of the suggestions that you have made. That is why I have a copy of the "tech-support" readout. None of the configurations work. It's not that complicated. I have the clock rate on the DCE. I have tried everything. I think that I must have to switch a jumper or something. Would anyone care to see the tech-support. I'm stumped.

97
Views
0
Helpful
2
Replies
CreatePlease to create content