Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

How can I bridge on trunk links

Hello

I have a 7204 with a fast ethernet on the I/O and one PA. I would like to bridge some DEC protocols and route IP between this two interfaces. The IOS I use is 12.1(21) Desktop/Plus. I used CRB to configure bridging. When I start a ping before bridging, ping is working fine. But after configure bridging on the interface the arp aging timer is not updated anymore. The ping stop if the arp aging timer reach his max value. Is it possible to have bridging configured on a trunk on 7200 routers?

Thanks,

Rolf

bridge crb

!

!

interface FastEthernet0/0

ip address 10.10.40.3 255.255.255.0

half-duplex

bridge-group 1

bridge-group 1 input-type-list 201

interface FastEthernet4/0

ip address 10.10.1.3 255.255.255.0

full-duplex

bridge-group 1

bridge-group 1 input-type-list 201

!

interface FastEthernet4/0.10

encapsulation dot1Q 10

ip address 10.10.10.3 255.255.255.0

!

interface FastEthernet4/0.20

encapsulation dot1Q 20

ip address 10.10.20.3 255.255.255.0

!

interface FastEthernet4/0.30

encapsulation dot1Q 30

ip address 10.10.30.3 255.255.255.0

access-list 201 permit 0x6001 0x0000

access-list 201 permit 0x6002 0x0000

access-list 201 permit 0x6003 0x0000

access-list 201 permit 0x6004 0x0000

access-list 201 deny 0x0000 0xFFFF

bridge 1 protocol ieee

bridge 1 route ip

no bridge 1 bridge ip

2 REPLIES
New Member

Re: How can I bridge on trunk links

Yes, you can bridge across a trunk (with seperate vlans & sub-interfaces anyway)

When does the ping stop, when you apply bridging to the interface or when you apply the ACL 201 ?

New Member

Re: How can I bridge on trunk links

after 300 miutes (arp aging timer) is over.

136
Views
0
Helpful
2
Replies
CreatePlease to create content