Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

How do I stack Cisco 4503 with 2950 EI with GBIC conf in IOS?

Hi,

The cisco 4503 has one blade with gbic's SX (fiber), The 2950 EI has also a GBIC SX (fiber). How do I configure both catalyst the communicate with each other?

If I have more 2950 EI how do I configure them?

thx,

Marc

8 REPLIES

Re: How do I stack Cisco 4503 with 2950 EI with GBIC conf in IOS

This is an example config for 4500 vs 2950:

4500-side

interface GigabitEthernet2/7

description naar 2950

no ip address

no logging event link-status

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

2950-side

interface GigabitEthernet0/1

description Uplink naar 4500

switchport trunk encapsulation dot1q

switchport mode trunk

udld enable

As you are appearently located in the Netherlands, you might as well contact us directly. We will be glad to help.

Regards,

Leo

Re: How do I stack Cisco 4503 with 2950 EI with GBIC conf in IOS

Hi,

Which sup engine do you have.Do you want this link to be an access link or trunk link.

for IOS on 4503,

Config for access link:

conf t

int gig mod/port

switchport mode access

switchport access vlan x <---------- Vlan number

For Trunk link:

conf t

int gig mod/port

switchport mode trunk encapsulation dot1q

switchport mode trunk

On 2950:

Config for access link:

conf t

int Fa 0/x <-- X is the port number

switchport mode access

switchport access vlan x <---------- Vlan number

For Trunk link:

conf t

int gig 0/y<---- Y is the port number

switchport mode trunk encapsulation dot1q

switchport mode trunk

HTH,

-amit singh

New Member

Re: How do I stack Cisco 4503 with 2950 EI with GBIC conf in IOS

So if I understand correctly the trunk command is used to stack swicthes?

What does the

cluster commander-address then do?

thz,

Marc

Re: How do I stack Cisco 4503 with 2950 EI with GBIC conf in IOS

The cluster stuff is used to manage a group of switches as one. This is not directly related to enabling inter-switch communication.

Regards,

Leo

New Member

Re: How do I stack Cisco 4503 with 2950 EI with GBIC conf in IOS

Hi,

We want the computers on the 2950 to communicate over the 2950 to the 4500 to another port on the 4500.

thz,

Marc

Re: How do I stack Cisco 4503 with 2950 EI with GBIC conf in IOS

Marc,

You will be able to talk to other PC on 4500 is its in the same vlan. If both the PC are in difft vlans then you have to enable ip routing on the switch (whihc is enabled default on 4500) and create trunk between the switches. You have to create Layer 3 vlan interfaces for both the vlans.

Do teh following:

conf t

int vlan 1

ip address x.x.x.x y.y.y.y where x and y are the ip and subnet range

int vlan 2

ip address x.x.x.x y.y.y.y

HTH,

-amit singh

Re: How do I stack Cisco 4503 with 2950 EI with GBIC conf in IOS

Hiring someone to do the job for you is most likely quicker than roaming on this forum for days until have collected all the bits and pieces of information that you need to set things up as required. Best advice I can give you is to let NEON networking do the installation for you.

Regards,

Leo

Re: How do I stack Cisco 4503 with 2950 EI with GBIC conf in IOS

Right said Leo, I do agree with you. Its easy to get it done by some skilled engineer rather than spending a lot days here on the forum.

regards,

-amit singh

315
Views
8
Helpful
8
Replies
CreatePlease login to create content