Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

How to apply LLQ to ATM on 827-4V ?

Hello Colleagues,

I'm trying to apply LLQ on ATM pvc on my 827-4V adsl router. Config is like this:

!

class-map match-all adsl-voip-traff

match access-group 100

!

policy-map VOIP

class adsl-voip-traff

priority 320

class class-default

fair-queue

policy-map ADSL-OUT

class class-default

shape average 1024000

service-policy VOIP

!

First problem is that the 'shape average' command accepted, but not entered in config (i can't see it by 'sh run' or by 'show policy' command').

And the second is, when I'trying to apply ADSL-OUT to

interface:

!

interface ATM0.1 point-to-point

ip unnumbered Loopback0

pvc 1/50

encapsulation aal5snap

!

the 'service-policy output ADSL-OUT' command accepted but policy not working. I tried enter this command under pvc configuration, under ATM0.1 configuration and even and ATM0 configuration mode, the result is the same. Also I tried to apply VOIP police instead of ADSL-OUT, the result is the same, but in logs cisco write

'16:14:00: I/f ATM0.1 VC 1/50 class adsl-voip-traff requested bandwidth 320 (kbps) Available only 0 (kbps)'

and policy not working.

Can anybody explain me this strange behavior??

Thank you for advance.

---------------

Cisco Internetwork Operating System Software

IOS (tm) C820 Software (C820-V6Y6-M), Version 12.2(8)T5, RELEASE SOFTWARE (fc1)

TAC Support: http://www.cisco.com/tac

Copyright (c) 1986-2002 by cisco Systems, Inc.

Compiled Thu 20-Jun-02 21:29 by ccai

Image text-base: 0x80013170, data-base: 0x80971A7C

ROM: System Bootstrap, Version 12.2(4r)XM2, RELEASE SOFTWARE (fc1)

borisov-adsl uptime is 1 day, 14 hours, 39 minutes

System returned to ROM by power-on

System image file is "flash:c820-v6y6-mz.122-8.T5.bin"

CISCO C827-4V (MPC855T) processor (revision 0x502) with 31744K/1024K bytes of memory.

Processor board ID JAD05290X0V (2280422715), with hardware revision 0000

CPU rev number 5

Bridging software.

4 POTS Ports

1 Ethernet/IEEE 802.3 interface(s)

1 ATM network interface(s)

128K bytes of non-volatile configuration memory.

8192K bytes of processor board System flash (Read/Write)

2048K bytes of processor board Web flash (Read/Write)

Configuration register is 0x2102

ATM0.1 is up, line protocol is up

Hardware is PQUICC_SAR (with Alcatel ADSL Module)

Interface is unnumbered. Using address of Loopback0 (5.5.5.5)

MTU 1500 bytes, BW 640 Kbit, DLY 80 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ATM

203370 packets input, 103167780 bytes

182331 packets output, 31004446 bytes

0 OAM cells input, 0 OAM cells output

AAL5 CRC errors : 0

AAL5 Oversized SDUs : 0

3 REPLIES
VIP Purple

Re: How to apply LLQ to ATM on 827-4V ?

Hello,

I think that, since you are using the IP feature pack, you need IOS version 12.2(8)YJ to support LLQ.

Regards,

Georg

New Member

Re: How to apply LLQ to ATM on 827-4V ?

Hello

Software (C820-V6Y6-M), Version 12.2(8)T5 = 12.2(8)T5 IP/VOICE IOS

So, I think I'm using IP feature pack.

You mean that LLQ is not supported in T IOS train?

VIP Purple

Re: How to apply LLQ to ATM on 827-4V ?

Hello,

sorry, what I meant was that you are not using the IP Plus feature pack, and I think LLQ support for non IP Plus feature packs was introduced in 12.2(8)YJ.

Regards,

Georg

100
Views
0
Helpful
3
Replies
CreatePlease to create content