Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

How to change Max CIR bandwidth % which CBWFQ can reserve on FRTS sub-if

On the normal interface we can use default 75% of the interface bandwidth for CBWFQ or LLQ to classified bandwidth for each application. And we can change default the maximum reserved bandwidth 75% by using the command " max-reserved-bandwidth". But I can't use them on the Frame-Relay Point-to-Point subinterface. After I created a frame-relay map-class and define a CIR value. I can use only 50% of CIR to reserve bandwidth for CBWFQ. It will have error messages like the example to warning about not enough bandwidth to reserve. Below is a configuration example and error message.

Example :

class-map match-all HIGH_BW

match ip dscp af41

class-map match-any MEDIUM_BW

match ip dscp af31

policy-map BW_RSV

class HIGH_BW

bandwidth 64

class MEDIUM_BW

bandwidth 64

!

interface Serial0/0

bandwidth 832

no ip address

encapsulation frame-relay

max-reserved-bandwidth 85

frame-relay traffic-shaping

frame-relay qos-autosense

!

interface Serial0/0.100 point-to-point

bandwidth 192

backup interface Dialer1

ip address 10.101.255.1 255.255.255.252

frame-relay interface-dlci 100

class FRCLASS

!

map-class frame-relay FRCLASS

frame-relay adaptive-shaping becn

frame-relay cir 192000

frame-relay bc 36000

frame-relay be 72000

!

ROMC(config)#map-class frame-relay FRCLASS

ROMC(config-map-class)#service-policy output BW_RSV

I/f Serial0/0.100 DLCI 100 class MEDIUM_BW requested bandwidth 64 (kbps) Available only 32 (kbps)

How I can change the max reserved bandwidth on FRTS class on sub-if or How I can reserved banwidth as my request on FRTS class ?

2 REPLIES

Re: How to change Max CIR bandwidth % which CBWFQ can reserve on

Since there has been no response to your post, it appears to be either too complex or too rare an issue for other forum members to assist you. If you don't get a suitable response to your post, you may wish to review our resources at the online Technical Assistance Center (http://www.cisco.com/tac) or speak with a TAC engineer. You can open a TAC case online at http://www.cisco.com/tac/caseopen

If anyone else in the forum has some advice, please reply to this thread.

Thank you for posting.

Bronze

Re: How to change Max CIR bandwidth % which CBWFQ can reserve on

When using LLQ / CBWFQ with frame relay, the max amount of bandwidth depends on the value of the mincir in the map-class. You have not defined a value for mincir in the map-class, by default it is cir/2 = 96000 bps. You are trying to reserve 128000 bps, which is 32Kbps more than mincir! Try configuring the below:

mincir 128000

now apply the service policy.

186
Views
0
Helpful
2
Replies
CreatePlease to create content