Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

How to configure GLBP

Hi , I have 2 router to connect to Internet and I need to configuere GLBP, I try but doesn't work.

I need to help?

I send the this configuration

Primary router

interface FastEthernet0/0

ip address 192.168.1.1 255.255.255.0

duplex auto

speed auto

glbp 10 ip 192.168.1.10

!

interface Serial0/0

ip address 172.16.10.2 255.255.255.252

ip route 0.0.0.0 0.0.0.0 172.16.10.2

!

Secondary Router

interface FastEthernet0/0

ip address 200.1.1.1 255.255.255.0

duplex auto

speed auto

glbp 10 ip 192.168.1.10

!

interface Serial0/0

ip address 192.1.1.2 255.255.255.252

ip route 0.0.0.0 0.0.0.0 192.1.1.2

software version in c2600-advsecurityk9-mz.123-1a

1 REPLY
Bronze

Re: How to configure GLBP

Hi

I'am not really familiar with glbp but as i know is it working similar as HSRP. So you probably have to have a Layer 2 Connection between the two routers. As

i see it in you config you have two different subnets. So bring the two interfaces into the same subnet and it probably will work.

Her also an explanation to glbp

http://www.cisco.com/en/US/products/sw/iosswrel/ps1839/products_feature_guide09186a00801541c8.html

Regards

Roger

237
Views
0
Helpful
1
Replies