Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

How to share a single T1 between multiple physical LANs.

Can someone point me in the right direction to learn how to share a single T1 between multiple physical LANs? Specifically, I want to bring a single T1 into a commercial building and share the internet connection among multiple tenants in the building. A simple shared solution would do, where all LAN traffic converges equally on the T1, but I would prefer a solution that could control the amount of bandwidth dedicated to each tenant, some with 256K, some with 512K, etc.

Thank you,

Jim Sills

JimSills@apsd.com

5 REPLIES
New Member

Re: How to share a single T1 between multiple physical LANs.

You're probably looking for something along the lines of custom queuing and committed access rate.

CAR: http://www.cisco.com/univercd/cc/td/doc/product/software/ios120/12cgcr/qos_c/qcpart1/qccar.htm

Custom Queuing:

http://www.cisco.com/univercd/cc/td/doc/product/software/ios120/12cgcr/qos_c/qcpart2/qccq.htm

Mick.

New Member

Re: How to share a single T1 between multiple physical LANs.

Mick:

Thank you for your reply. The 2600 Series looks like it will do just fine. I have a good deal of DSL experience, but this is my first T1. I can follow all of the software stuff, I have 20 years of code writing. But, the simple stuff, like CSU/DSU, plug this, plug that, what cable goes here, what cable goes there, is new to me in T1. I have spent an hour reading 2600 docs, and I can't find anything that says how I get the T1 connected. I realize Cisco expects me to have some cursory background knowledge about T1s, and that their documentation is written to that level. However, I do not have that cursory knowledge. Simple things like, do I need a separate CSU/DSU, and how to I connect the T1, are foreign to me. If you can just tell me what I need to buy, modules or whatever, to connect a T1 and route it to an Ethernet LAN, I would be very grateful.

Thank you,

Jim Sills

JimSills@apsd.com

New Member

Re: How to share a single T1 between multiple physical LANs.

With the 2600, you have 2 choices. You can either use a WIC-1T (or 2T), or a WIC-1DSU-T1.

WIC-1T & WIC-2T will need an external CSU/DSU. This is basically a T1 "modem". You will configure it based on how the telco provisioned it. Most likely it will be channels 1-24, esf framing, b8zs linecoding. You will need a V.35 cable to go from the serial port on the 2600 to the V.35 interface on the CSU/DSU. Look to somebody like Adtran for a decent CSU/DSU.

The WIC-1DSU-T1 has an integrated CSU/DSU. The channels, framing, and linecoding are configured on the router in the serial interface section (or, if its a channelized WIC, in the controller section).

The telco will give you an RJ-45 plug for you to plug in your CSU/DSU to them.

To route the ethernet LAN to the internet, you'll need a statement like:

ip route 0.0.0.0 0.0.0.0 serial0/0

You'll also probably need to run NAT if you have a limited number of IP addresses from your service provider. Your Ethernet network should be a private address, in this case, like 192.168.1.0 255.255.255.0

NAT would be configured something like:

interface Serial0/0

ip address 206.24.1.1 255.255.255.252

ip nat outside

!

interface Ethernet1/0

ip address 192.168.1.1 255.255.255.0

ip nat inside

!

ip nat inside source list 1 serial0/0 overload

access-list 1 permit 192.168.1.0 0.0.0.255

Hope that helps.

Mick.

New Member

Re: How to share a single T1 between multiple physical LANs.

Mick:

Thank you for all your help. I may have a foggy follow-up question later, but for now, you have provided exactly what I need.

This is my first experience with the Cisco forums and I am duly impressed and satisfied.

Particularly, I appreciate your personal interest and assistance. It's guys like you that make it all work.

Thank you again,

Jim

JimSills@apsd.com

New Member

Re: How to share a single T1 between multiple physical LANs.

Somebody send this guy a Bingo! ;)

Mick.

P.S. For those who don't know... A "Bingo" is Cisco customer evaluation form.

119
Views
0
Helpful
5
Replies