Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
Community Member

How to stop multilink on 801

I have just been having a go at setting up an 801 ISDN router to connect to my ISP. I have used FastStep to do this.

It initially seemed to work a treat. I can browse the Internet from a PC connected to the same network via the router, then after a very short while, it seems to stop working.

I think I've found what's causing the problem. The account that I'm using with my ISP gives me unmetered access at 64K. After being connected for 2 hours it will automatically kick me off.

I'm pretty sure that the problem is occurring when the router eventually decides to bring a second line up and my ISP throws a strop.

I have a couple of questions...

1) How can I stop it bringing up the second line?

There only seem to be 2 references to multilink in the router config:

interface BRI0

ppp multilink


interface Dialer 1

ppp multilink

dialer load-threshold 20 either

2) When the line drops after a couple of hours, can I set the router up so that it will automatically redial?

Any help would be much appreciated


Gary Cooper

VIP Purple

Re: How to stop multilink on 801


the way your ISDN is configured now, the second line will already kick in when the load on your first B-channel is at less than 10%, so I am not sure that you connection is being dropped because the second line comes up. Check how many BRI channels you have up with the

show ip int brief

command. If you definitely do not want multilink, take the ppp multilink statements out of the physical BRI and the Dialer configuration.

The command

dialer redial interval interval-time attempts redials [re-enable disable-time]

lets you automatically redial the line (although the line should come up automatically, provided there is interesting traffic), check this link for a detailed explanation of this command:



Community Member

Re: How to stop multilink on 801

Hi Georg,

Thanks for the reply. I had a go at removing the ppp multilink settings out of the dialer and BRI 0, as well as the dialer load-threshold statement and it worked OK. It didn't try to bring up a second line and the connection stayed up. I'll have a go with the dialer redial command tonight.

BTW, I have "dialer idle-timeout 360", but it didn't drop the line after about 20 minutes. My suspicion is that it was probably the odd bit of chatter which was keeping the connection alive, but I've no idea what was causing it. At my end, I have an NT workstation acting as a file server (which wasn't trying to access the Internet) and an XP notebook which was. Oddly enough, when the link was active, my notebook lost it's connection to the server. I suspect it was something to do with the fact that on the LAN connection, I had set the DNS server to point to my ISP's DNS server rather than it being blank, as after the ISDN connection was down (by switching off the router since the link wouldn't timeout) I blanked the DNS server IP address and the connection to the server worked OK.

I guess this forum’s not the right place to go into the windows side of this – any suggestions?

Thanks again,


CreatePlease to create content