Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

how to tunnel async data

I want to connect a 4800 bps serial port from a server with a ticket spending machine in the other side of a Frame-Relay WAN. The server is connected to a serial port in a cisco 3640. The ticket machine is connected to a serial port in a cisco 1750; both routers are connected with FR. I can make them work for the first time but when the line fails and serial link is disconnected, i cannot connect them again. I know that the "ACTIVATION-CHARACTER" command is used to define which character is going to activate the connection, but in this case it doesn´t work. I have tried with characters 13, space and ANY,with the same results. Can i make the connection without using an activation character?. This is the configuration, can anybody help me ... THANK YOU.

*****************************

CALLED SIDE (server side)

*****************************

tservice tcp-keepalives-in

!

interface Serial0/1 *****LINE 2*****

physical-layer async

no ip address

!

interface Serial3/0:0

no ip address

ip accounting output-packets

encapsulation frame-relay

frame-relay traffic-shaping

frame-relay lmi-type ansi

!

interface Serial3/0:0.16 point-to-point

ip address 192.168.100.1 255.255.255.252

ip nat inside

frame-relay interface-dlci 16

class FR-64

vofr cisco

!

map-class frame-relay FR-64

no frame-relay adaptive-shaping

frame-relay cir 48000

frame-relay bc 480

frame-relay be 0

frame-relay mincir 48000

frame-relay fair-queue

frame-relay voice bandwidth 22000

frame-relay fragment 80

!

!

line con 0

line 2

no exec-banner

exec-timeout 0 0

no vacant-message

special-character-bits 8

no exec

transport input telnet

transport output none

stopbits 1

speed 4800

********************************

CALLER SIDE (ticket spending machine)

*******************************

service tcp-keepalives-out

ip host CENTRAL 2002 192.168.100.1

!

!

interface Serial0/0

no ip address

ip accounting output-packets

encapsulation frame-relay

load-interval 30

frame-relay traffic-shaping

frame-relay lmi-type ansi

!

interface Serial0/0.16 point-to-point

ip address 192.168.100.2 255.255.255.252

frame-relay interface-dlci 16

class FR-64

vofr cisco

!

interface Serial1/0

physical-layer async

no ip address

!

map-class frame-relay FR-64

frame-relay cir 48000

frame-relay bc 480

frame-relay be 0

frame-relay mincir 48000

no frame-relay adaptive-shaping

frame-relay fair-queue

frame-relay voice bandwidth 22000

frame-relay fragment 80

!

line 2

no motd-banner

no exec-banner

exec-timeout 0 0

no flush-at-activation

no activation-character

no vacant-message

autocommand telnet CENTRAL

special-character-bits 8

escape-character NONE

stopbits 1

end

1 REPLY

Re: how to tunnel async data

what happens, when you specify an activation character at the 1750 and try to connect after a failure of the FR link. When you do this, remember under line 2 of 1750, you should give a command activation-character .

Also why is there a Voice of Framerelay configuration available...Is it relevant by any chance ?? Are you using voice over FR ??

Also at 3640 serial interface (subinterface) has nat inside command specified....Are you using nat by anychance ?? or the configuration u supplied is not fu ll...

125
Views
0
Helpful
1
Replies
CreatePlease login to create content