Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

HP Blade servers and image loading

Hello,

I have a problem with HP blade servers BL20P and BL20P G2 and Cisco Catalyst 3550 EMI, they don’t seam to get an IP address from DHCP server, and contact the RDP server. Have tried to move the to a Netgear switch, and it works fine, also tried witch Catalyst 2950 and Cisco 4506 chassi with Supervisor IV, and those also work fine. Can someone tell me what the 3550 does and how do I turn it OFF.

Any help would be appreciated. Markus

8 REPLIES
Gold

Re: HP Blade servers and image loading

post some configs ? could be a bug too.-

Community Member

Re: HP Blade servers and image loading

Hello the only config that has been made is

interface FastEthernet0/1

switchport access vlan 220

switchport mode access

no ip address

no keepalive

spanning-tree portfast

interface FastEthernet0/2

switchport access vlan 220

switchport mode access

no ip address

no keepalive

spanning-tree portfast

interface FastEthernet0/3

switchport access vlan 220

switchport mode access

no ip address

no keepalive

spanning-tree portfast

interface Vlan220

description *** Test ***

no ip address

Every thing elese is default

//Markus

Gold

Re: HP Blade servers and image loading

Is vlan 220 routed someplace ? if so do you have IP helper-address configured pointing to the subnet/vlan of the dhcp server ?

Community Member

Re: HP Blade servers and image loading

No the DHCP and RDP server is the same server, and are connected to one off the three ports. The other two interfaces on the other ports are ILO and PXE interface. The same physical setup works on all the other switches.

Community Member

Re: HP Blade servers and image loading

checked with sh spann vl 220 that all int is up and forwarding.

Is VLAN 220 defined in vlan data-base

vlan 220

name xxxx

Gold

Re: HP Blade servers and image loading

I take it you see entries in the cam table for the servers, they answer a ping and all that. I would open a tac case, since the process works with different hardware in place of the switch

Community Member

Re: HP Blade servers and image loading

Thanks, i will open a TAC case on this.

Community Member

Re: HP Blade servers and image loading

Do you have portfast configured for these ports , if not turn it on .This will let the servers get an IP address quicker , without the port on the switch going through the learning,listening ,forwarding etc

211
Views
0
Helpful
8
Replies
CreatePlease to create content