Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

HSRP and EIGRP

I have two routers :

Router A's HSRP Config:-

interface Ethernet0

ip address 10.105.2.18 255.255.255.0

standby 10 ip 10.105.2.2

standby 10 priority 105

standby 10 preempt

standby 10 track Serial0

ipx network 538

!

Interface Serial0

ip address 10.105.254.253 255.255.255.248

ipx network 2

bridge-group 1

!

Router eigrp 100

network 10.0.0.0

no auto-summary

Router B's HSRP Config:-

interface FastEthernet0/0

description *** Link to Bonhill LAN ***

ip address 10.105.2.16 255.255.255.0

no shutdown

standby 10 ip 10.105.2.2

standby 10 priority 100

standby 10 preempt

standby 10 track Serial0/0

speed auto

ipx network 538

bridge-group 1

bridge-group 1 spanning-disabled

!

Interface Serial0/0

ip address 10.105.254.245 255.255.255.248

no shutdown

ipx network 14

no fair-queue

router eigrp 100

network 10.0.0.0

auto-summary

no eigrp log-neighbor-changes

The problem is that when I test this by physically pulling out the serial connection on any router, HSRP does not activate. What could be wrong????

5 REPLIES
Community Member

Re: HSRP and EIGRP

what does not activate? the redundant proccess?

Community Member

Re: HSRP and EIGRP

Yes thats right, the redundant process.

Community Member

Re: HSRP and EIGRP

interface Ethernet0

ip address 10.105.2.18 255.255.255.0

standby 10 ip 10.105.2.2

standby 10 priority 105

standby 10 preempt

standby 10 track Serial0

ipx network 538

this configuration what kind of box is? 2500?

Community Member

Re: HSRP and EIGRP

This box is :-

cisco 1601 (68360) processor (revision C) with 5632K/512K bytes of memory

The other is :-

cisco 1760 (MPC860P) processor (revision 0x200) with 29492K/3276K bytes of memory

Community Member

Re: HSRP and EIGRP

try with anothe router with a FE, i cant remeber right now but i have a similar problem with two box with different interfaces.

249
Views
0
Helpful
5
Replies
CreatePlease to create content