Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

HSRP and secondary addresses

I have multiple vlans, each of them having multiple ip blocks and therefore many secondary addresses. Question is : Can I use 1 HSRP group per vlan using the secondary standby, or must I create a new group for each block?

Example: (Will this work?)

interface vlan 1

ip address 10.10.10.2

ip address 10.10.20.2 secondary

standby 1 priority 150

standby 1 preempt

standby 1 10.10.10.1

standby 1 10.10.20.1 secondary

!

interface vlan 2

etc...

Or, must I use this format (Creating an HSRP group for each block):

interface vlan 1

ip address 10.10.10.2

ip address 10.10.20.2 secondary

standby priority 150

standby preempt

standby 1 10.10.10.1

standby 2 10.10.20.1

Thanks for any input here.

1 REPLY
Community Member

Re: HSRP and secondary addresses

Use multiple groups for each sub-net. first was used before MHSRP was introuduced. it may still work.

132
Views
0
Helpful
1
Replies
CreatePlease to create content