Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

HSRP Config & secondary IPs...

I have a flat network, where in an initial configuration, I'm going to have *seven* class-C networks in one flat VLAN. Is the following configuration legal?

-------------->MFSC function on SUP-II card, in a 6513 chassis (dual SUPs)

interface Vlan500

ip address 198.186.47.0 255.255.255.0

ip address 198.186.43.0 255.255.255.0 secondary

ip address 198.186.44.0 255.255.255.0 secondary

ip address 198.186.45.0 255.255.255.0 secondary

ip address 198.186.46.0 255.255.255.0 secondary

ip address 198.186.41.0 255.255.255.0 secondary

ip address 198.186.61.0 255.255.255.0 secondary

standby 1 ip 198.186.47.1

standby 1 priority 100

standby 1 preempt

standby 2 ip 198.186.43.1

standby 2 priority 100

standby 2 preempt

standby 3 ip 198.186.44.1

standby 3 priority 100

standby 3 preempt

standby 4 ip 198.186.45.1

standby 4 priority 100

standby 4 preempt

standby 5 ip 198.186.46.1

standby 5 priority 100

standby 5 preempt

standby 6 ip 198.186.41.1

standby 6 priority 100

standby 6 preempt

standby 7 ip 198.186.61.1

standby 7 priority 100

standby 7 preempt

1 REPLY
Bronze

Re: HSRP Config & secondary IPs...

Should be fine, but you may want to ask yourself why you are putting that many devices / IPs in one vlan. Also, I am assuming that tyou actually meant:

ip address 198.186.47.2 255.255.255.0

not:

ip address 198.186.47.0 255.255.255.0

etc.

--Warren.

92
Views
0
Helpful
1
Replies
CreatePlease to create content