Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

HSRP on fast ethernet

Can I configure HSRP on a physical interface with IP and another HSRP config on a subinterface on the same physical interface?

2 REPLIES
Cisco Employee

Re: HSRP on fast ethernet

Yes you can. But you must use unique standby group number for each logical

interface that is a member of the same physical interface.

interface FastEthernet0/0

ip address 14.18.2.161 255.255.254.0

duplex auto

speed auto

standby 100 priority 100

standby 100 ip 14.18.2.169

!

interface FastEthernet0/0.1

encapsulation dot1Q 10

ip address 1.1.1.1 255.255.255.0

standby priority 90

standby ip 1.1.1.2

standby 101 priority 100

Community Member

Re: HSRP on fast ethernet

I noticed you are not using encapsulation on the physical interface. Do you turn trunking on the switch port and leave the vlan assigned to the switch the same. So the physical int. uses the vlan and the subint. uses dot1q?

194
Views
0
Helpful
2
Replies
CreatePlease to create content