Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

HSRP

our network is as such:

2 6509, each with 2xsup1a & msfc1.

Is it correct to use exactly the same configuration in both msfc in same chassis, or should they be configured to do hsrp between them?

can someone also give me an answer with my previous topic

"MS exchange (cluster IP) & HSRP -- please help!!!"

  • Other Network Infrastructure Subjects
3 REPLIES

Re: HSRP

Hi, it is good to first take a look at LAN design and look at several scenarios and see what you can do with 2 Distribution/core 6509 switches in your lan.

You would want to take a look at the following link http://www.cisco.com/univercd/cc/td/doc/cisintwk/idg4/nd2012.htm#35141

or do a search on www.cisco.com technical documenst on Dual core and/or colapse core disign, this way you could build a good network design foundation and able to scale utilizing layered model such as Access, Distribution and Core guidlines and implementation.

For IP and intervlan routing redundancy you would want to implement HSRP.

One Switch would be your primary Coreswitch and the second switch would be your secondary core switch providing VLAN and routing dundancy as well.

Here is a link on HSRP.

http://www.cisco.com/univercd/cc/td/doc/cisintwk/idg4/nd2022.htm

Here is a quick exmaple of HSRP for network 10.168.13.0

Primary-Core-switch1

interface Vlan13

description Connection to 13th floor

ip address 10.168.13.2 255.255.255.0

ip helper-address 10.168.100.35

no ip redirects

standby 13 priority 110 preempt

standby 13 ip 10.168.13.1

Secondary-Core-switch2

interface Vlan13

description Connection to 13th floor

ip address 10.168.13.3 255.255.255.0

ip helper-address 10.168.100.35

no ip redirects

no ip route-cache

no ip mroute-cache

standby 13 ip 10.168.13.1

Hope this helps

Jorge

New Member

Re: HSRP

Hi Jorge,

Thank you for your response. I found out what my problem was. My LAN design I´m sure is OK. My problem lay in the configuration of my 6509.

I configured each msfc1 (of same chassis) with exactly the same configuration. This cannot be done due to the fact that each msfc acts as a single router.

Thanks anyway

Re: HSRP

That makes sence, I am glad you solved the problem.

rgds

Jorge

81
Views
0
Helpful
3
Replies
This widget could not be displayed.