Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

http traffic configuration on 1760?

ok, we have just started to roll-over to cisco 1760V's, everything works great, but now i need to be able to allow sites to ONLY reach certain internet sites.. right now they can't even get out... how do i configure this?

AL

1 ACCEPTED SOLUTION

Accepted Solutions

Re: http traffic configuration on 1760?

The command i posted, is just an example.

You need to find out which interface you are using to access the internet.

You need to first telnet into the router.

telnet x.x.x.x

Router>enable

Router#configure terminal

Router(config)#ip route 0.0.0.0 0.0.0.0 serial 0

It needn't really be serial 0 it could be serial 0/0 also. Find the correct interface syntax and apply the command.

13 REPLIES

Re: http traffic configuration on 1760?

"right now they can't even get out... " ---- what do u mean by this ?? They cannot reach internet ?? Have you enabled DNS ?

To filter access to internet by means of URL, you will need to use URL filtering servers. Cisco PIX firewall can work in conjunction with Websense or N2H2 URL filtering servers.

New Member

Re: http traffic configuration on 1760?

correct, company we bought routers from, configured so ou remote locations could not access internet, but now we need them to get to certain sites...

Re: http traffic configuration on 1760?

what is the type of connection you are subscribing, so that you can get to the internet, Is it leased line, ISDN , dsl ????? Probably the people who configured the routers, would have used a private ip addressing scheme on your routers and workstations. You will have to get a public IP address from your Internet Service provider, + use NAT on your routers, to access the Internet. For security, you can use firewalls at the egress point.

New Member

Re: http traffic configuration on 1760?

the stores have a t-1 line, dropped down to 128k from at&t, we have each store setup with class C, and they connect back to our corporate HQ through at&t... which then goes out our public address through FW1... but a ping doesn't even get out of the router, as it says "destination host unreachable"

AL

Re: http traffic configuration on 1760?

If the router, giving this message, is your Internet gateway, then the router is not having a route saying how to reach the internet. You should add a static default route on the router.

If your internet access link is a leased line, attached to serial 0 of your router,

ip route 0.0.0.0 0.0.0.0 serial 0.

This will tell the router, where to forward packets, going to the internet.

Hope this helps!

New Member

Re: http traffic configuration on 1760?

that sounds like it, but if i'm telneted into router what command do i use?

i tried pasting yours, it says invalis command?

Re: http traffic configuration on 1760?

The command i posted, is just an example.

You need to find out which interface you are using to access the internet.

You need to first telnet into the router.

telnet x.x.x.x

Router>enable

Router#configure terminal

Router(config)#ip route 0.0.0.0 0.0.0.0 serial 0

It needn't really be serial 0 it could be serial 0/0 also. Find the correct interface syntax and apply the command.

New Member

Re: http traffic configuration on 1760?

thanks... put in command, it was accepted... still can't get out... i guess i'll have to track down 3rd party that configed box...

appreciate all the help...

Re: http traffic configuration on 1760?

Your Internet service provider, would have given you their DNS server IP addresses. When you try to access the internet, using DNS names, the requests are sent to this server. YOu need to probably configure your PC with the DNS settings.

Also once you give the default route, Try a ping to a internet public IP address, such as, 66.218.71.86 This is the address for www.yahoo.com. Check to see from the router if that works.

New Member

Re: http traffic configuration on 1760?

ok, after finally getting some sleep, i reread your post... all my store traffic is sent to the corporate office, where it is routed to LAN or internet.. below is pasted config... i took out the route you said to put in, as i didn't work.. is there anything else you see wrong?

tdm clock T1 1/0 both export line

ip subnet-zero

!

!

ip dhcp excluded-address 172.16.133.1 172

ip dhcp excluded-address 172.16.133.106 1

!

ip dhcp pool 0

network 172.16.133.0 255.255.255.0

default-router 172.16.133.254

!

!

!

!

!

!

!

!

!

controller T1 1/0

framing esf

linecode b8zs

channel-group 0 timeslots 1-2

!

!

!

interface FastEthernet0/0

ip address 172.16.133.254 255.255.255.0

ip helper-address 172.16.1.21

speed auto

!

interface Serial1/0:0

no ip address

encapsulation frame-relay

frame-relay traffic-shaping

!

interface Serial1/0:0.1 point-to-point

ip address 10.0.33.2 255.255.255.252

frame-relay interface-dlci 1000

class map_vofr

vofr data 4 call-control 5

!

router eigrp 100

network 10.0.0.0

network 172.16.0.0

no auto-summary

no eigrp log-neighbor-changes

!

ip classless

no ip http server

ip http access-class 1

ip pim bidir-enable

!

!

!

map-class frame-relay map_vofr

frame-relay cir 64000

frame-relay bc 640

frame-relay mincir 64000

no frame-relay adaptive-shaping

frame-relay fair-queue

frame-relay voice bandwidth 16000

frame-relay fragment 80

!

call rsvp-sync

!

voice-port 0/0

echo-cancel coverage 32

!

voice-port 0/1

!

dial-peer cor custom

!

!

!

dial-peer voice 1 pots

destination-pattern 7033

port 0/0

!

dial-peer voice 2 vofr

destination-pattern 7...

session target Serial1/0:0 1000

!

dial-peer voice 3 vofr

destination-pattern 5...

session target Serial1/0:0 1000

!

dial-peer voice 4 vofr

destination-pattern 3..

session target Serial1/0:0 1000

!

dial-peer voice 5 pots

destination-pattern 7633

port 0/1

!

dial-peer voice 6 voip

ip qos dscp cs5 media

Re: http traffic configuration on 1760?

Can you tell me which router configs these are. One at the store, or the One at the corporate ?

New Member

Re: http traffic configuration on 1760?

store, here is the internet change in the corporate 3662:

ip kerberos source-interface any

ip classless

ip route 0.0.0.0 0.0.0.0 172.16.1.254

ip route 198.200.199.0 255.255.255.0 Serial1/0.21

ip http server

New Member

Re: http traffic configuration on 1760?

i got it fixed by putting in the line of:

ip route 0.0.0.0 0.0.0.0 172.16.1.254

on the store level router....

211
Views
8
Helpful
13
Replies
CreatePlease to create content