Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

I am unable to trace a route to the Ethernet interface of our remote router. Would the secondary addressing on the interfaces prevent this in any way?

Our routers are configured as follows:

Central Router1:

interface Dialer1

ip address 10.253.234.250 255.255.255.0 secondary

ip address 10.253.233.248 255.255.255.0

dialer map ip 10.253.232.18 name remote class standard broadcast

dialer map ip 10.253.234.18 name remote class standard broadcast

ip route 10.253.74.0 255.255.255.240 10.253.234.18

ip route 10.253.23.16 255.255.255.240 10.253.232.18

Remote Router:

interface Ethernet0/0

ip address 10.253.74.1 255.255.255.240 secondary

ip address 10.253.23.21 255.255.255.240

interface Dialer0

ip address 10.253.234.18 255.255.255.0

dialer map ip 10.253.234.250 name central1 broadcast xxxxxxxxxxx

interface Dialer1

ip address 10.253.232.18 255.255.254.0

dialer map ip 10.253.233.248 name central1 broadcast xxxxxxxxxxx

dialer map ip 10.253.233.249 name central2 broadcast xxxxxxxxxxx

ip route 0.0.0.0 0.0.0.0 10.253.233.249 10

ip route 0.0.0.0 0.0.0.0 10.253.233.248 55

ip route 10.202.0.0 255.255.0.0 10.253.234.250

ip route 10.253.226.0 255.255.255.0 10.253.234.250

From the central router we are unable to trace a route to 10.253.74.1 or 10.253.23.21. The trace fails to go out of the central router. Could you please check the above config for me, and advise if it is OK.

I would appreciate any suggestion as to why the trace is failing.

1 REPLY
Anonymous
N/A

Re: I am unable to trace a route to the Ethernet interface of ou

You are trying to trace 10.253.23.21

from the central router. The central

router has a static route

ip route 10.253.23.16 255.255.255.240 10.253.232.18

and the central router has a dialer map

for 53.253.232.18, so that should be

fine. IF you currently have a connection

for the map 53.253.232.18, then the

packet _should_ be transmitted from the

central site. Note there may be

problems since you have two dialer maps

to the same remote, without an IP

address. Im not sure what "class

standard" is defined as, but you may

want to first try removing the dialer

maps (make sure the PPP authentication

is enabled, so that the maps can be

dynamically created) to see if pings

or traces work with this config.

I'm also not sure why you have 2 dialer

interfaces at the remote site, even

though both go to central. If cental

has more than one number, you could just

use two dialer maps under one physical

(or dialer) interface. This will help

to reduce the potential confusion with so

many dialer interfaces and IP addresses.

"debug dialer", "debug ip icmp" may help,

too.

75
Views
0
Helpful
1
Replies
CreatePlease to create content