Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

I can't see the EXECprompt 2500series router

I have hyperterminal (9600, 8N1) connected with a roll-over cable. Which work on many of our routers only 1 2503 we have problems with. We can see the boot procedure , so that is working until we see that the BRI interfaces are up and that it stopped we don't have reaction (entering a couple of times doesn't make a difference).

Does anyone has a idea what the problem could be

Thanks

3 REPLIES
Cisco Employee

Re: I can't see the EXECprompt 2500series router

Looks like the router is hanging. This is maybe linked to the BRI coming UP.

Could you try to reload the router without the BRI connected and see what happens ?

New Member

Re: I can't see the EXECprompt 2500series router

I recommend you to try this strange method and please tell us whether it works or not. I saw it is working on some of our 1600s which behaves like yours.

-unplug rollover cable before rebooting

-reboot the router and wait for 5-6 sec

-plug rollover cable

hope this helps.

/turkeer

New Member

Re: I can't see the EXECprompt 2500series router

first of all thanks for the advices. But they didn't gave me any result. I have than tried tera term software and my suprise was that than I got the EXEC. I check the settings of tera term and I saw that the the flow control MUST be on none instead of the default setting hardware. I then did the test with hyperterminal and it works perfectly. Summary : 9600 8N1 ,flowcontrol none

I hope that this test could help our cisco community

108
Views
0
Helpful
3
Replies
CreatePlease login to create content