Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

I got WS-X4515 supIV & WS-X4232-L3

I got a WS-X4515 & WS-X4232-L3.

Sup4 IOS version is 12.2(25)SG.

but WS-X4232-L3 did not install.

I'd like to know whether WS-X4232-L3 is available to use with WS-X4515 or not.

6 REPLIES

Re: I got WS-X4515 supIV & WS-X4232-L3

Hello,

what platform are you using ? Can you post the output of 'show version' as well as 'show mod' ?

Regards,

GNT

New Member

Re: I got WS-X4515 supIV & WS-X4232-L3

hello.

I have Cat4006 chassis.

I attached file for more information

New Member

Re: I got WS-X4515 supIV & WS-X4232-L3

sorry.

I attched file again.

Re: I got WS-X4515 supIV & WS-X4232-L3

Hello,

WS-X4232-L3 is not supported with WS-X4515 at all, it will not be recognized. WS-X4232-L3 is not supported in IOS based supervisors such as WS-X4013+, WS-X4014, WS-X4515 and WS-X4516. WS-X4232-L3 is supported in CatOS based supervisor only which .

Per Release notes:

Support for all Catalyst 4500 series switching modules (except WS-X4232-L3 and WS-X4019)

http://www.cisco.com/univercd/cc/td/doc/product/lan/cat4000/hw_doc/78_15590.htm

In addition, The software requirements for the Catalyst 4000 Layer 3 Services module are as follows:

?The Catalyst 4000 Layer 3 Services module requires Cisco IOS software version 12.0(7)W5(15d) or later.

?The Catalyst 4000 supervisor engine requires Cisco Catalyst software version 5.5(1) or later. We recommend that you run software version 6.1(1) or later.

So, with all these information, I hope it is clear that IOS based sup does not support WS-X4232-L3

Please rate helpful posts.

New Member

Re: I got WS-X4515 supIV & WS-X4232-L3

Thank you for your help.

I appriciate it.

Re: I got WS-X4515 supIV & WS-X4232-L3

No problem.

Please rate helpful posts.

485
Views
0
Helpful
6
Replies
CreatePlease to create content