Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

I have problem with E1 pri and with ISDN lines

I have an E1 pri in the Central site and ISDN lines at the remote sites, the problem that I got at this time is that when the E1 site makes a call to the remote site, doesn't do it, but when the remote sites call to the E1 Central site there is no problem at all, works great. at this time I have installed 12 remote sites working in PPP with no problem at all when they make the call, but remember that when the Central site makes the call, it doesn't work at all.

Following it's a part of the configuration of the Central site E1 site and the IOS version in the 3640, E1 site.

conf

controller E1 1/1

framing NO-CRC4

pri-group timeslots 1-31

description Enlace conmutado

interface Serial1/1:15

description Enlace conmutado 4409092

no ip address

encapsulation ppp

dialer pool-member 1

isdn switch-type primary-net5

ppp multilink

interface Dialer1

description Enlace con Pavas

ip address 30.0.0.1 255.255.255.252

encapsulation ppp

dialer in-band

dialer pool 1

dialer map ip 30.0.0.2 name pavas broadcast 2969019

dialer load-threshold 100 outbound

dialer-group 1

no fair-queue

ppp multilink

!

interface Dialer2

description Enlace con Cartago

ip address 30.0.0.5 255.255.255.252

encapsulation ppp

dialer in-band

dialer pool 1

dialer map ip 30.0.0.6 name cartago broadcast 5733003

dialer load-threshold 100 outbound

dialer-group 1

no fair-queue

ppp multilink

multilink max-links 2

.

.

.

.

version is flash:c3640-is-mz.121-5.T

3 REPLIES

Re: I have problem with E1 pri and with ISDN lines

Often times complex troubleshooting issues are best addressed in an interactive trouble-shooting session with one of our trained technical assistance engineers. While other forum users may be able to help, it’s often difficult to do so for this type of issue.

To utilize the resources at our Technical Assistance Center, please visit http://www.cisco.com/tac and to open a case with one of our TAC engineers, visit http://www.cisco.com/tac/caseopen

If anyone else in the forum has some advice, please reply to this thread.

Thank you for posting.

New Member

Re: I have problem with E1 pri and with ISDN lines

Hi,

Ensure whether the E1 PRI leased from Teleco is configured for both incoming and outgoing

traffic in the teleco switch.By default, your ISDN BRI are configured for both incoming& outgoing

calls in the teleco switch.

regds,

d.k

New Member

Re: I have problem with E1 pri and with ISDN lines

what says your dialer-list 1? you should have one to spec intersting traffic.

I remember such a pb the reason was the pri line had only 16 IT so the call tried to get out

on a IT that didn't exist.the incoming calls were ok because they arrived on low IT.

try the deb isdn q931 to see the reasons why it don't work.

134
Views
0
Helpful
3
Replies
CreatePlease to create content