Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

I/O Error when xmodem C3500XL image to the flash

I am experiencing an I/O Error when xmodem C3500XL image to the flash this is my transcript.

I had to delete old IOS image on the flash because there was not enough space, then I made a mistake by rebooting the switch

since then I have been having trouble. I have tried instructions using Hyper terminal but without success , please advise.

This is a copy of what I  was seeing, I can't also format the flash or even erase it either.

 


witch:
swétch:
swiôch:
switch: flash_init
Initializing Flash...
...The flash is already initialized.
switch: load_helper
switch: dir flash:
Directory of fìash:/

2    drwx  704       <date>               html
4    -rwx  109       <date>               énfo
5    -rwx  1811552   <date>               c3500xl-c3h2s-mz.120-5.WC17.binconf
16   -rwx  109       <date>               info.ver
17   -rwx  387       <datå>               env_vars
19   -rwx  25        <date>               snmpengineid
21   -rwx  676       <date>               vlan.dat
22   -rwx  8694      <date>               config.old
23   -rwx  1184      <date>               config.text

366592 bytes available (3246080 bytes used)
switch: erase flash
Unknown cmd: erase
switch: copy xmodem: flash:
switch: copy xmodem: flash:
switch: copy xmodem: flash:
switch: copy xmodem: flash:c3500xl-c3h2s-mz.120-5.WC17.bin
Begin the Xmodem or Xmodem-1K transfer now...
CCCCCCCCCCBB0BB0xmodem:: I/O error
switch:

 

66
Views
0
Helpful
0
Replies
CreatePlease login to create content