Cisco Support Community
Community Member

IBM 2210 ISDN connection problem with Cisco


we're connecting a Cisco 801 router with ISDN on an IBM2210 access server.

The connection still remain up for 10 seconds and after it lose the connection.

We have set the MTU for LCP on the PPP negotiation but is still not working.

Has anyone same problem?

Nicola Morelli


Re: IBM 2210 ISDN connection problem with Cisco

Are you facing the problem like this ??

Call is placed, it gets connected, and no data can be passed, and also you cannot ping the remote site. ?

Can you give a debug ppp negotiation and check to see if you are getting a LCP phase timeout is shown ?? Or you can paste the output of the debug for further analysis.

This could be an issue with the calls being placed at 64k but the switch at the provider end is configured to receive calls at 56k.

This can be corrected by either reducing your call speed to 56k (which is not desirable), The best option would be to talk with your provider CS, to fix the issue.

Community Member

Re: IBM 2210 ISDN connection problem with Cisco

The problem is exactly like you described but I don't think there's a problem with telco becuase in Italy the ISDN is ever 64K.

Is seems that there's a problem with LCP in fact we discover that the IBM rquest is for a LCP MTU of 2048 and cisco default is 1500. Thus I tried to set the Cisco to 2048 but nothing happens.

Thanks for answer.


Re: IBM 2210 ISDN connection problem with Cisco

As was requested, you really need to have a look at "debug ppp neg" to understand what is going wrong.

CreatePlease to create content