Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

IDU patch upgrade

I am running Ciscoworks2000 4th ed..Using RME ver3.3...I installed the latest IDU (RME 3.3) and continue to get these bogus alerts.......Can I installed RME34.IDU.v2?

Then had can I check to make sure it has been installed?

1 REPLY
Blue

Re: IDU patch upgrade

No, you cannot install REM 3.4 IDU over RME 3.3. Both RME 3.3/3.4 have their own separate IDUs which cannot be mixed n matched. To verify whether IDU is installed or not, goto Server Configurartion->About the Server->Application and Versions->Packaged Installed.

94
Views
0
Helpful
1
Replies
CreatePlease to create content