Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

IGMP Report broadcasted on all port

Hi all,

I got the following infrastruture :

Multicast Switch<-> Switch 2950 #1<-> Switch 2950 #2

I got the following problem :

On switch #2, all IGMP reports sent by client are sent to the multicast switch but also to all ports of switch#2.

It is not the case for the switch #1. I compare the two configurations of the switches and I do not see a difference for IGMP/VLAN configuration. The software is the same for the two switches.

Have you got any idea to solve it ?

Best regards

Ludovic

2 REPLIES
Hall of Fame Super Silver

Re: IGMP Report broadcasted on all port

Ludovic

Is there perhaps a different VLAN for access ports on switch#2 than on switch#1? By default the multicast will be flooded to all access ports in the VLAN but not to other VLANs. Is it possible that switch#1 has IGMP snooping enabled?

HTH

Rick

New Member

Re: IGMP Report broadcasted on all port

Thanks for your answer Rick.

I have two VLANs (1 and 2) that are present on switch #1 and switch #2.

Multicast streams are present on the two VLANs.

IGMP snooping is not set for VLAN2 (and it is intentionaly done) on the two switches. I manually configure the ports of switch#2 to static access to VLAN 1 or 2 so the switch #2 has not to send multicast report to all ports as I set the VLAN/port.

Why are the IGMP reports sent to all wherease multicast stream are not flooded to all ?

Regards,

Ludovic

91
Views
0
Helpful
2
Replies
CreatePlease login to create content