Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Image not getting copied in redundant sup1A-2GE

Hi,

I have a cat IOS in my online sup1A-2GE of cat 6506. When I check for the IOS in my redundant sups, the bootflash shows blank.

Even after removing and adding the "set boot system flash" command, it didnot get copied, it shows synchronising the image but the bootflash remains blank.

regards

3 REPLIES
New Member

Re: Image not getting copied in redundant sup1A-2GE

set boot system flash command is used to tell the switch what image to use for booting up when the switch is reset.

Perhaps, you have your image in your external flash drive? do a "show version" and it will tell you where the system booted from (slot0: or bootflash:).

If someone has accidently erased the image from the bootflash and/or slot0 then you may have to upload it again via tftp. See the below URL for help on managing images in your switches:

http://www.cisco.com/en/US/products/hw/switches/ps700/products_tech_note09186a008015bfab.shtml#topic1

New Member

Re: Image not getting copied in redundant sup1A-2GE

Well, I have the image on my online supervisor but the image is not getting copied into my redundant sup in the same chassis. As I have cat OS, I cannot upgrade the sups individually, the redundant one should have synchronised to the online automatically.

I have gone through this URL

http://www.cisco.com/en/US/products/hw/switches/ps708/products_configuration_guide_chapter09186a008007fb28.html#wp1020358

regards

Re: Image not getting copied in redundant sup1A-2GE

HI Sagar,

I hope you not enabled "highavailability versioning"

If you have disable it "set system highavailability versioning disable" and set the boot path again on your primary supervisor it will start copying the image to the secondary sup.

Also if setting the boot path does not start copying the image please reseat the secondary sup into the chassis and it will surely start copying the image into the secondary sup.

I hope both the sup have same hardware components.

HTH

Ankur

94
Views
0
Helpful
3
Replies
CreatePlease login to create content