Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

image upgrade problem

We just recently upgraded our switches to new images but now on on of them we are unable to login to the switch which were able to before. Any idea what could have changed to effect it? If the config doesnt change during the upgrade I dont see why it wouldnt work still.

5 REPLIES
Hall of Fame Super Silver

Re: image upgrade problem

Matthew

Is it possible that you are accessing the switch using SSH? And is it possible that in upgrading the switch you changed from an image with crypto support to an image that does not have crypto support? Crypto support is required to enable SSH.

HTH

Rick

New Member

Re: image upgrade problem

I understand what you are saying, but I cant be sure about that. I was not told the exact image file name to be able to know. Assuming that it is a crypto edition, any other ideas? If there isnt really anything else I'll probably just have to console in directly to do a password reset. But if it really is a crypto I dont understand what i would change since everything is the same.

Hall of Fame Super Silver

Re: image upgrade problem

Matthew

ok lets see if we can get a step or two further in sorting this out?

- are you using SSH or telnet to access the switch?

- when you attempt remote access what kind of response do you get? do you get an error message (if so what is the exact syntax of the message) or do you get a prompt?

- can we verify connectivity by doing a ping and a traceroute to the switch?

- is anything documented about the upgrade? does anyone know the new image name used in the upgrade? I am assuming from your response that no one has any information about the image that was in place before the upgrade?

HTH

Rick

New Member

Re: image upgrade problem

OK...yes I am trying to use ssh to access it. However, now I see that it does not even ping. I have checked the connections and there are still links but it does not ping on our private nor public network.

I worked fine before the upgrade so what could have caused it to stop?

As for the documentation yes the old image was a crypto because we were able to ssh to it before.

New Member

Re: image upgrade problem

I've done a little more testing with pings and have noticed that with continuous pinging the switch does respond but it is very flaky.

191
Views
0
Helpful
5
Replies