Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Install ACS 3.0

When I attempt to INSTALL the new ACS 3.0 I am not able to get past the install splash screen. I am on an NT 4.0 / sp6a Server. Do we need to install an older version first and then upgrade to 3.0? Or can we install 3.0 without the older version?

1 REPLY
Red

Re: Install ACS 3.0

Make sure that you are logged in locally (not into

a domain) as Administrator when performing the

installation.

88
Views
0
Helpful
1
Replies