Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Install WS-X4418-GB on Catalyst 4006

Dear All,

I would like to install WS-X4418-GB on Catalyst 4006 switch.

My catalyst 4006 has WS-X4013 (SUP II) CatOS 5.5(6) and WS-X4232-L3 for Layer 3 routing.

Should I need to upgrade the CatOS for SUP II and IOS on WS-X4232-L3? and what OS should I upgrade to?

Many Thanks.

C.K.

2 REPLIES
Cisco Employee

Re: Install WS-X4418-GB on Catalyst 4006

Hi C.K.,

The WS-X4418-GB is first supported in version 4.5(1) so you do not need to upgrade to support the module.

This is documented here:

http://www.cisco.com/univercd/cc/td/doc/product/lan/cat4000/relnotes/78_6584.htm#wp102744

HTH,

Bobby

Please rate helpful posts

Cisco Employee

Re: Install WS-X4418-GB on Catalyst 4006

While an upgrade is not required its a good idea to get past 5.x train since its end of engineering. 7.6(16) which is a GD release should be a good code to run.

123
Views
7
Helpful
2
Replies
CreatePlease to create content