Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Installation of new module WS-X4448-GB-RJ45 in a catalyst 4006

Hello,

I need help with the installation of a WS-X4448-GB-RJ45 module.

I have a catalyst 4006 with the following modules:

Cat4000 (enable) show version

WS-C4006 Software, Version NmpSW: 6.3(3)

Copyright (c) 1995-2001 by Cisco Systems, Inc.

NMP S/W compiled on Oct 30 2001, 11:07:05

GSP S/W compiled on Oct 29 2001, 15:11:40

System Bootstrap Version: 5.4(1)

Hardware Version: 1.3 Model: WS-C4006 Serial #: FOX04476836

Mod Port Model Serial # Versions

--- ---- ---------- -------------------- ---------------------------------

1 2 WS-X4013 JAB05040D52 Hw : 1.3

Gsp: 6.3(3.0)

Nmp: 6.3(3)

2 6 WS-X4306 JAE0507057N Hw : 2.0

3 48 WS-X4148-RJ JAB053108R4 Hw : 3.0

4 34 WS-X4232-L3 JAB045003RQ Hw : 1.5

DRAM FLASH NVRAM

Module Total Used Free Total Used Free Total Used Free

------ ------- ------- ------- ------- ------- ------- ----- ----- -----

1 65536K 33447K 32089K 16384K 8486K 7898K 480K 195K 285K

Uptime is 55 days, 6 hours, 35 minutes

When I installed the new module the led turned orange on the module. It is now continously this color and is not working. Do I need to upgrade IOS supervisor or/and the router module OR is there something that I have not done....

A document in the Cisco site (Release Notes for Catalyst 4000 Family Software Release 7. x) states that (page 15): New features for Supervisor Engine Software Release 7.1 supports this module ..... My question is, does it have to be this release or do previous releases also support this module ??

Suggestions greatly apreciated.

Sergio Silva

4 REPLIES
Cisco Employee

Re: Installation of new module WS-X4448-GB-RJ45 in a catalyst 40

You'll need minimum CAT OS 7.x for WS-X4448-GB-RJ45 to get recognized. It is not supported in 6.x

http://www.cisco.com/univercd/cc/td/doc/product/lan/cat4000/relnotes/ol_1983.htm#77083

Community Member

Re: Installation of new module WS-X4448-GB-RJ45 in a catalyst 40

hi sergo

i have exactly the same problem; i updated the se2 to version 6-4-5 but have still the same situation.

ist your case resolved now ? if yes what was the problem ?

thanks & regards

phil koch

switzerland

Cisco Employee

Re: Installation of new module WS-X4448-GB-RJ45 in a catalyst 40

WS-X4448 cards are supported only in 7.x releases. Try upgrading to 7.6(2) and you should be fine

Community Member

Re: Installation of new module WS-X4448-GB-RJ45 in a catalyst 40

Hi Phil

I have resolve my problem with IOS 7.6 and everything is ok.

Upgrade to the same version (7.6) and your problem is resolved!!

ciao

Sergio

275
Views
0
Helpful
4
Replies
CreatePlease to create content