Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Installing RME 2.2 and CWSI 2.4 on W2K server

I am looking for any information on installing on W2K. I have tried to install RME 2.2 but am getting an error about the wrong service pack level as w2k is only sp2. Does anyone know how to work around this? Are there any other issues that I should be aware of?

Thanks!

1 REPLY
Blue

Re: Installing RME 2.2 and CWSI 2.4 on W2K server

Have a look at:

http://www.cisco.com/warp/public/477/cw2000_compatmatrix.html.

In brief, RME 2.2 only supports Windows NT 4.0 Server/Workstation with SP4 or SP5. This is according to Table 1-1 at:

http://www.cisco.com/univercd/cc/td/doc/product/rtrmgmt/cw2000/camp_mgr/cwsi_2x/cwsi_2_4/mgr_win/ntbegin.htm#xtocid280742.

There is no workaround to force RME 2.2 install on Windows 2000 with SP2. You must upgrade to the latest version of CW2000 which supports Windows 2000 + SP2. Support for Windows 2000 was added since CD-One 3rd Edition bundle (RME 3.2 onwards). The following URL will gove you details on how to get the upgrade:

http://www.cisco.com/warp/public/477/top_issues/jump9.html

145
Views
0
Helpful
1
Replies
CreatePlease to create content