Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

installing X6148A-GE-45F in catalyst 6509

i've got ios 12.2-18.sxd7 in a catalyst 6509 with 720, and when i put a 6148A(for POE) he said that 'unsupported card).

2 REPLIES

Re: installing X6148A-GE-45F in catalyst 6509

Hi,

Per release notes the WS-X6148A-GE-TX need at least 12.2(18)SXF, you have SXD. You need to upgrade the IOS in able to suport the line card.

http://www.cisco.com/univercd/cc/td/doc/product/lan/cat6000/122sx/ol_4164.htm

Please rate all posts.

Community Member

Re: installing X6148A-GE-45F in catalyst 6509

Hi,

I've a 6505 running on WS-X6K-SUP2-2GE IOS 121-22.E6. Can it support WS-X6148A-GE-TX? If you refer to http://www.cisco.com/univercd/cc/td/doc/product/lan/cat6000/12_1e/ol_2310.htm the minimum IOS is 12.1(19)E1. Kindly advise.

Thanks

115
Views
0
Helpful
2
Replies
CreatePlease to create content