Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

int 10baseT

hi,

i have a 1720 router, and i have an 10 baseT interface on it, but when in make a sh ru, i dont see it

could any one tell me why,

this is my sh ru

Current configuration : 53

!

version 12.1

service timestamps debug u

service timestamps log upt

no service password-encryp

!

hostname Router

!

enable password cisco

!

!

!

!

!

memory-size iomem 25

ip subnet-zero

no ip routing

!

!

!

!

interface Loopback0

--More--

interface Loopback0

ip address 62.61.220.13 255.2

no ip route-cache

!

interface FastEthernet0

ip address 192.168.6.150 255.

no ip route-cache

speed auto

bridge-group 1

!

ip classless

no ip http server

!

bridge 1 protocol ieee

!

line con 0

line aux 0

line vty 0 4

password cisco

login

!

end

5 REPLIES
Silver

Re: int 10baseT

If you put the command in and it does not appear it maens this setting is default.

Re: int 10baseT

Hi,

deilert is correct.

Try sh int

to see that router detected the interface.

Assign an IP address or a description to the interface and you should see it in the config.

Regards,

Milan

Silver

Re: int 10baseT

Do a show version to see whether the router detected it. You might have an IOS that does not support the WIC 1-ENET. I think you need a minimum of 12.1(3)XT1 for the card.

New Member

Re: int 10baseT

hi, i still don't anderstand why my 10 baseT interface does not appear!

this is a sh version

Cisco Internetwork Operating System Software

IOS (tm) C1700 Software (C1700-Y-M), Version 12.1(8a), RELEASE SOFTWARE (fc1)

Copyright (c) 1986-2001 by cisco Systems, Inc.

Compiled Tue 22-May-01 23:52 by yiyan

Image text-base: 0x80008088, data-base: 0x805ECA74

ROM: System Bootstrap, Version 12.0(3)T, RELEASE SOFTWARE (fc1)

Router uptime is 1 day, 2 hours, 28 minutes

System returned to ROM by power-on

System image file is "flash:c1700-y-mz.121-8a"

cisco 1720 (MPC860) processor (revision 0x601) with 24576K/8192K bytes of memory

.

Processor board ID JAD054208AT (398043776), with hardware revision 0000

M860 processor: part number 0, mask 32

Bridging software.

X.25 software, Version 3.0.0.

1 FastEthernet/IEEE 802.3 interface(s)

32K bytes of non-volatile configuration memory.

8192K bytes of processor board System flash (Read/Write)

Configuration register is 0x2102

tanks

Silver

Re: int 10baseT

Your IOS version does not support the WIC 1-ENET. Look for any of the following versions to use the card

12.1(3)XT, 12.1(5)YB, 12.2(2)XH, 12.2(2)XK, 12.2(4)T, 12.2(8)YJ, 12.2(8)YL, 12.2(8)YM, 12.2(8)YN, 12.3(1)

Please cross check the memory requirements for the different features of the version above, because you only have 24MB of DRAM.

94
Views
0
Helpful
5
Replies