Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Integration utillity nmidb doesn't work

hello,

ich have installed hpov nnm 6.2 on a win2k PC. After this i installed LMS 2.0 on the same PC, beginning with CD-One 4th edit. In the installation process the nmidb version 1.0.061 is installed (i can see it via start->progs->CW2000->package support updater). After finishing the installation of all LMS 2.0 modules without errors, there is no Cisco-MIB compiled in NNM, no trap-definition exists in NNM for Cisco - Traps.

What can i do to get the trap definitions into the NNM installation ?

Thank you for answering.

4 REPLIES
New Member

Re: Integration utillity nmidb doesn't work

It seems that there is no automatic integration of LMS 2.0 and NNM 6.2 functions. After installing CD-One there is an enlargement in NNM with the new entries in oid_to_type and oid_to_sym for Cisco devices and the menu entry "Cisco Applications". To get all the cisco mibs into NNM, there is a file created which has all the Cisco-Mibs in the right order: CSCOpx/nmim/mibs/AllCiscoMibs.my. This file is compileable in NNMS. To get all the Cisco-Trap definition: download the latest nmidb file from cisco, unzip it, follow the instructions in the file traps/trapd.41x.

Still i don't know how to get the import of devices from NNM to RME running. (import from local NMS).

New Member

Re: Integration utillity nmidb doesn't work

Do you think the situation will work if it is running on RWAN 1.2 (CD-One 5th Edition) with NNM 6.2, both at same machine (Solaris 8)? Because I face the same problem as the Cisco MIBs is not loaded into the HPOV NNM.

But for the devices import from NNM to RME, my environment work. I can see those devices imported into RME. But, according to my colleague who work on HPOV NNM, he say you need to create a seed file in the NNM in order for it to be able to discover the devices. Devices/networks that created manually don't seem to be able to export to the RME.

Regards.

Blue

Re: Integration utillity nmidb doesn't work

Your description is not very clear. Are you saying that:

1) There's no Integration done between HPOV and CW2K, that's why you need to load the MIBs? OR

2) The devices from the HPOV are not imported automatically into RME Inventory after the install?

For 1), if HPOV is installed first and then you install CW2K, during the CD-One install, the install script prompts the user for the Integration with HPOV and the user can do it during the install or skip it and do it later after the CW2K install completes. If you have not done Integration during the install and want to do it now to get the Cisco icons, MIBs, traps loaded into HPOV you can do it following the steps listed at: 'Integrating with Third-Party Vendors':

http://www.cisco.com/univercd/cc/td/doc/product/rtrmgmt/cw2000/cw2000_d/5steditn/use_view/ug_ch2.htm Without the proper integration no Cisco MIBs, icons will be loaded into HPOV.

For 2), the devices from HPOV do not automatically get imported into RME Inventory. You can do so by RME->Administration->Inventory->Import from Local NMS. Follow the on-line help for more details.

New Member

Re: Integration utillity nmidb doesn't work

CW2K cannot import from a W2K based OV NNM installation. It has to be Unix based OV for the importer to work. That is of course a problem with NNM 6.2. I am not sure about NNM 6.3.

148
Views
0
Helpful
4
Replies
CreatePlease to create content