Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Intel Pro/100+ NIC and 6148 Modules

I have recently swapped out a Catalyst 5500 and replaced it with a Catalyst 6509. I have a Xerox Fiery Server (running NT 4.0 Workstation) which is front-ending a Xerox high-speed printer/copier. The Fiery server has an Intel Pro/100+ NIC installed on it's motherboard. I am running the latest driver for that NIC, ver. 6.4 and CatOS 7.4(3) on the 6500. I want to run the server at 100/full. The server ran fine at 100/full on the 5500.

When I attach the server connection to a port on a 6148 module inside of the 6509, I can not get the device to coonect at 100/full. I have hard coded 100/full on both sides and no luck - no link light on the server or switch port, port staus shows "not connected". Tried auto/auto and 100/half on both sides - same results. Tried 10/full and 10/half on both sides and the server connects and port status shows connected. I really need 100/full though.

If I configure the server NIC for 100/full, take the server connection off of the 6509 switch port and attach it to a 3COM or NetGear 10/100 switch, then connect the 3COM or NetGear 10/100 switch to the 6509 switch port, I am able to have the server connect at 100/full. This is my workaround, but not the desired scenario.

I have a second Fiery server w/the same NIC attached to a 6509 w/6148 modules and I am experiencing the same problem.

I have replaced the 6148 module, moved the connection to another switch port, tried a 6348 and a 6248 module instead of the 6148 module. I have attached other non-Xerox devices and a laptop to this same 6509 switch port and have no problem connecting and running at 100/full. I even went back and connected the server directly to a 5500 w/a 5224 module and had no problem running this box at 100/full again.

I have turned off in-line power and flow-control settings on the switch port and attempted to adjust jitter tolerance, no luck.

Anyone have any ideas or experience a similar issue?

1 REPLY
New Member

Re: Intel Pro/100+ NIC and 6148 Modules

Hi,

I could be some problem with power management on the nic or spanning tree issues.

spanning-tree portfast on the port should disable the frames.

Disable the feature power mgmt on the network adapter (in the control panel).

Read more on this URL:

http://www.cisco.com/en/US/products/hw/switches/ps700/products_tech_note09186a00800a7af0.shtml

167
Views
0
Helpful
1
Replies
CreatePlease login to create content