Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Inter Vlan Routing with 1721

Does Cisco 1721 supports inter-vlan routing? I have 4 different images taken from "Software Advisor" on CCO. Those images suggested by software advisor do show support of 802.1Q vlan/trunking on 1721, but when I load those images on 1721, I can create fastethernet subinterface, but there's no option for encapsulation dot1q or isl.

Can anyone suggest if 1721 can support intervlan routing? If yes, then with which software/hardware.

5 REPLIES
New Member

Re: Inter Vlan Routing with 1721

Yes the 1721 can do intervlan routing. Are you using the IP Plus IOS code or another release?

New Member

Re: Inter Vlan Routing with 1721

Thanks for prompt reply.

I tried Enterprise base 12.3(14)T3, 12.3(14)T5, 12.4(5) IP Plus, all with same results. Under subinterface I can see the encapsulation command, but when I enter "encapsulation ?" the router says unrecognized command. If I hit enter after typing encapsulation, then it says incomplete command. And this happens with all of above images (which I believe are quite latest ones).

Could it be a hardware limitiation as well?

thanks

New Member

Re: Inter Vlan Routing with 1721

I actually had exactly the same problem as you have described (1721 as well) until I downloaded NON-CORRUPT version of image. Cisco TAC engineer has eventually suggested that and that worked. So, make sure that you are using enough RAM and flash and (!) proper, non-corrupt image.

New Member

Re: Inter Vlan Routing with 1721

By the way, one more comment, I'm trying to create intervlan routing using the fixed FE port on 1721. May be this particular port does not support that. it may require installing a separate FE module in it. But need to see comments if this is true.

Thanks

Re: Inter Vlan Routing with 1721

Hi Friend,

Your router is running into a hardware problem if you are already running an IP PLUS feature IOS and still encapsulation is not supported.

Check this bug

http://www.cisco.com/cgi-bin/bugtool/onebug.pl?bugid=CSCsa70023

You have to get the part replaced.

HTH

Ankur

624
Views
0
Helpful
5
Replies
CreatePlease login to create content