Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Interconnecting between VLANs

I have recently configured a CAT4006 SUP III with IOS release 12-1(13). I have configured the default VLAN to 99 and placed Point-to-Point links between my routers and the CAT4006. I am currently testing the inconnectivity between the VLANs and have discovered a problem. When I am connecting between the router p2p vlan and vlan 99 I can ping without and problems, but I can not telnet, if I ping first and telnet straight afterwards it will connect.... I have no access lists between the VLANs.. I have browsed the t'internet with no success.. Does anyone have any ideas

2 REPLIES
Cisco Employee

Re: Interconnecting between VLANs

R u using the port between the router as point to point or you created separate vlan - to connect to the router. Can you see if you are getting the arp entry in the table for both router and the cat4006. Also do sh ip route to see if it is pointing to the right directions..

Instead of router, if you put any workstation in the router vlan, will it cause the same problem even with the right default gateway.

Also you can try to configure link to the router as the routed link instead of switch by doing no switchport and configure the ip address on the interface connected to the router to see if that works

also do the extended ping both from the router and the cat4000 to see if it is working..

hope this helps

New Member

Re: Interconnecting between VLANs

I am using a seperate vlan (201) for this router to router connection. I have tried to place a workstation in place of the router. I set the default gateway as the cat4000 end of the vlan. I still get the same problem.

I have also tried to remove the seperate vlan and place a point to point via the interface and a workstation and this did not work either. It connected the first time and then did not connect again.

I have also debugged the ip packets on the inbound vlan, I can see the packets from the source address marked vlan 201, but I never get a response from the vlan 99.

If I ping and traceroute I get the correct response and the route that I am expecting.

It seems very weird, on the workstation after a ping the telnet is not as reliable in its connectivity. (i.e it may connect or may not).

Also if I do an arp on the cat4000 I see the mac address of the workstation..

Do you have any more thoughts....

71
Views
0
Helpful
2
Replies