Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

interface on cisco 1721

i have a cisco 1721. On this i install a WIC-4ESW card. The problem ist that when i try to configure an ip address on this card (any port) i get this message :

% IP address may not be configured on L2 links

Please, how can i configure ip address on this card ? Help !

Regards

1 ACCEPTED SOLUTION

Accepted Solutions
VIP Purple

Re: interface on cisco 1721

Hello,

the WIC-4ESW does not give you 4 additional Layer 3 interfaces, it gives you 4 additional Ethernet ports, so basically you are adding a 4-port switch to your router. You need to configure inter-VLAN routing on the 1721 in order for the ports to communicate...

Check this link as well:

Cisco HWIC-4ESW and HWIC-D-9ESW EtherSwitch Interface Cards

http://www.cisco.com/en/US/products/sw/iosswrel/ps5207/products_feature_guide09186a00802c6bb6.html

HTH,

GP

4 REPLIES
Purple

Re: interface on cisco 1721

Create a SVI, interface vlan XXX and put the address there , then apply the vlan to the switchport.

VIP Purple

Re: interface on cisco 1721

Hello,

the WIC-4ESW does not give you 4 additional Layer 3 interfaces, it gives you 4 additional Ethernet ports, so basically you are adding a 4-port switch to your router. You need to configure inter-VLAN routing on the 1721 in order for the ports to communicate...

Check this link as well:

Cisco HWIC-4ESW and HWIC-D-9ESW EtherSwitch Interface Cards

http://www.cisco.com/en/US/products/sw/iosswrel/ps5207/products_feature_guide09186a00802c6bb6.html

HTH,

GP

New Member

Re: interface on cisco 1721

i have done this :

interface vlan2

ip address 192.168.1.1 255.255.255.0

interface vlan3

ip address 192.168.2.1 255.255.255.0

interface vlan4

ip address 192.168.3.1 255.255.255.0

interface vlan5

ip address 192.168.4.1 255.255.255.0

vlan database

vlan 2 state active

vlan 3 state active

vlan 4 state active

vlan 5 state active

apply

exit

interface FastEthernet1

switchport access vlan 2

interface FastEthernet2

switchport access vlan 3

interface FastEthernet3

switchport access vlan 4

interface FastEthernet4

switchport access vlan 5

After that, i try to ping each address ip from my pc but no response

New Member

Re: interface on cisco 1721

GOOD ! it's ok now !

Thanks to all !

252
Views
0
Helpful
4
Replies
CreatePlease to create content